Home Forums Plugin Support WP Project Manager Pro Errors and Concerns

This topic is: resolved

This topic contains 4 replies, has 3 voices, and was last updated by  Tareq Hasan 5 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #16697

    ManaKio
    Participant
    Post count: 77

    I'm getting errors from Project Manager Frontend and from Frontend User Pro.
    [cpm] is not working either…

    Warning: Illegal string offset ‘total_users' in /home/daywhati/public_html/wp-content/plugins/wedevs-project-manager-frontend/frontend.php on line 476

    I have WP Project Manager 0.4.3 and WP Project Manager – Frontend 1.1 installed along with WP User Frontend and the Buddypress addon…

    It also appears (upon further inspection) that I need the (Pro) version of WP Project Manager which wasn't clear when I made my original purchase. My goal was to upgrade the Frontend products to Developer once I had it dialed in but now I'm concerned my purchase was in vain.

    I'm also getting a periodic Frontend User error

    Warning: Illegal string offset ‘total_users' in /wp-content/plugins/wp-user-frontend-pro/class/updates.php on line 264

    I tried to look in your docs but got nothing http://docs.wedevs.com/category/plugins/wp-project-manager/

    What guarantee's do you have if I can't get this working? The main issue is with the project management plugin(s)…

    #16712

    ManaKio
    Participant
    Post count: 77

    How do I send you a snapshot of the error message in my dashboard?

    #16736

    Tareq Hasan
    Keymaster
    Post count: 2831

    Free version of Project Manager got an update today. Also, the frontend also got an update. Can you please download the frontend again from your dashboard here and try with the new project manager?

    You don't need the pro version of project manager to get it work with frontend. If you are happy with the free one, its fine. Everything should work, if it's not working, we can help.

    We are working on the documentation, it should be up very soon.

    You can send the snapshot to support@wedevs.com.

    Let me know if you have further problems.

    #17383

    Dhan6298
    Member
    Post count: 1

    Hi Key,

    I've downloaded the WP project management front end and installed it. But once i install the following error code comes.

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘WeDevs_CPM' does not have a method ‘calender_scripts' in D:\wamp\www\e-Stake\wp-includes\plugin.php on line 406

    Please Help

    #17412

    Tareq Hasan
    Keymaster
    Post count: 2831

    Please download the plugin again, it pushed a fix for this ๐Ÿ™‚

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Errors and Concerns’ is closed to new replies.