Home Forums Theme Support Dokan Errors due to "PHP 4 Style Constructors"

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Nayem 3 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #70445

    Chris
    Member
    Post count: 46

    I've started getting errors throughout dokan, for example when adding a new product. I think it's because of PHP removing support for deprecated functions. In the link below, dokan is listed as a plugin which is using this now unsupported PHP code.

    [https://gist.github.com/chriscct7/d7d077afb01011b1839d]

    Could you please let me know if this has now been fixed with an update? Or please fix it ASAP.

    Thanks.

    #70577

    Nayem
    Moderator
    Post count: 6480

    Hello Chris,

    We did not get any issue from our latest version 2.4.4. Can you please tell me what kind of error are you getting in Dokan?

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Errors due to "PHP 4 Style Constructors"’ is closed to new replies.