Home Forums Plugin Support WP User Frontend Pro excerpt field not transfering into post

This topic is: resolved

This topic contains 13 replies, has 2 voices, and was last updated by  karulo 5 years, 11 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #5378

    karulo
    Participant
    Post count: 9

    Hi,

    I am experiencing an issue with the excerpt field. When I test it , it doesn't transferring the text inside into the post. the field completely dispensary. Could you please help to resolve this?

    also, is there any way to have to body fields. I ask questions to the users that when answered help me structure the info I get into the post.

    thanks in adavance

    #5390

    Tareq Hasan
    Keymaster
    Post count: 2831

    Can you post your sites login details in a private reply? We'll investigate the issue.

    #5445

    karulo
    Participant
    Post count: 9
    This reply has been marked as private.
    #5487

    Tareq Hasan
    Keymaster
    Post count: 2831

    The login details aren't working

    #5493

    karulo
    Participant
    Post count: 9
    This reply has been marked as private.
    #5539

    karulo
    Participant
    Post count: 9
    This reply has been marked as private.
    #5548

    Tareq Hasan
    Keymaster
    Post count: 2831

    Just tested, the excerpt is showing fine. You've to enable this for the post screen.
    post screen

    #5570

    karulo
    Participant
    Post count: 9
    This reply has been marked as private.
    #5747

    karulo
    Participant
    Post count: 9

    Helo? Palease i need reto solve this asap.

    Thanks

    #5748

    karulo
    Participant
    Post count: 9
    This reply has been marked as private.
    #5754

    Tareq Hasan
    Keymaster
    Post count: 2831

    Sorry I didn't notice. What the problem I think is the name of the meta key. Currently the meta key name is Tu nombre, the space might be the problem. So change this to tu_nombre and it should be working.

    #6416

    karulo
    Participant
    Post count: 9
    This reply has been marked as private.
    #6462

    Tareq Hasan
    Keymaster
    Post count: 2831

    You are using rich textarea's in the form, but the richtext areas aren't rendering properly. That might be a plugin conflict, not sure. And it's causing problem, because TinyMCE (rich textarea) is not loaded and it's giving a JavaScript error.

    You can either investigate if any plugin is doing that or not, or you can select normal textareas instead of rich textareas in the form.

    #6534

    karulo
    Participant
    Post count: 9

    thanks tarequ, solved!!!

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘excerpt field not transfering into post’ is closed to new replies.