This topic contains 13 reply and 2 voices, and was last updated by karulo 6 years, 2 months ago
Viewing 13 Posts - 1 through 13 (of 13 total)
Author Posts
June 28, 2013 at 11:54 am 5378
karulo Hi, I am experiencing an issue with the excerpt field. When I test it , it doesn't transferring the text inside into the post. the field completely dispensary. Could you please help to resolve this? also, is there any way to have to body fields. I ask questions to the users that when answered help me structure the info I get into the post. thanks in adavance
June 28, 2013 at 3:53 pm 5390
Tareq Hasan Tareq Hasan

Can you post your sites login details in a private reply? We’ll investigate the issue.

July 1, 2013 at 8:57 am 5445
karulo karulo This reply has been marked as private.
July 2, 2013 at 4:01 am 5487
Tareq Hasan Tareq Hasan

The login details aren’t working

July 2, 2013 at 8:47 am 5493
karulo karulo This reply has been marked as private.
July 3, 2013 at 2:39 pm 5539
karulo karulo This reply has been marked as private.
July 3, 2013 at 3:58 pm 5548
Tareq Hasan Tareq Hasan

Just tested, the excerpt is showing fine. You’ve to enable this for the post screen.
post screen

July 4, 2013 at 8:29 am 5570
karulo karulo This reply has been marked as private.
July 9, 2013 at 2:13 pm 5747
karulo karulo

Helo? Palease i need reto solve this asap.

Thanks

July 9, 2013 at 2:14 pm 5748
karulo karulo This reply has been marked as private.
July 9, 2013 at 6:02 pm 5754
Tareq Hasan Tareq Hasan

Sorry I didn’t notice. What the problem I think is the name of the meta key. Currently the meta key name is Tu nombre, the space might be the problem. So change this to tu_nombre and it should be working.

July 29, 2013 at 2:56 pm 6416
karulo karulo This reply has been marked as private.
July 30, 2013 at 5:53 pm 6462
Tareq Hasan Tareq Hasan

You are using rich textarea’s in the form, but the richtext areas aren’t rendering properly. That might be a plugin conflict, not sure. And it’s causing problem, because TinyMCE (rich textarea) is not loaded and it’s giving a JavaScript error.

You can either investigate if any plugin is doing that or not, or you can select normal textareas instead of rich textareas in the form.

July 31, 2013 at 2:49 pm 6534
karulo karulo

thanks tarequ, solved!!!

Viewing 13 Posts - 1 through 13 (of 13 total)