Home Forums Plugin Support WP User Frontend Pro Feature image upload issue on mobile

This topic is: not resolved

This topic contains 11 replies, has 2 voices, and was last updated by  Steve Kim 4 years, 2 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #36295

    Steve Kim
    Member
    Post count: 39

    Hi Nayem.

    So, yesterday you were able to find out a way around the Feature Image upload button issue by deactivating the child theme and switching to the parent theme.

    However, I went back to last weekโ€™s backup database while in the child theme
    Then I realized that some js files were minified and placed at footer. So I relocated the following files back to its original location (ex. From footer to original location)

    After this, the button works fine on desktop now.

    ** see below**

    #36302

    Steve Kim
    Member
    Post count: 39
    This reply has been marked as private.
    #36304

    Nayem
    Moderator
    Post count: 6480

    Hello Steve,

    So after doing this are you getting any problem?

    #36305

    Steve Kim
    Member
    Post count: 39

    Yeah, i had to write the second part of the post in a private post.
    But yeah basically, on the mobile version, the button works on the page itself, but as a modal box, it is not working (see above private post).

    Thanks! =)

    #36306

    Nayem
    Moderator
    Post count: 6480

    Please allow me some time to check. I will be back to you very soon.

    Thank you ๐Ÿ™‚

    #36307

    Steve Kim
    Member
    Post count: 39

    Thank you for the awesome support! =)

    #36340

    Steve Kim
    Member
    Post count: 39

    Were you able to find out the problem?

    Thanks Nayem! =)

    #36424

    Steve Kim
    Member
    Post count: 39

    So, were you able to find out the issue?

    Thanks!

    #36426

    Nayem
    Moderator
    Post count: 6480

    Hello Steve,

    Last day i was able to check your site and till that time i saw that there was a error in JS. I think the plugin you are using to create this mobile site you need to contact with them about this.

    Thank you ๐Ÿ™‚

    #36525

    Steve Kim
    Member
    Post count: 39
    This reply has been marked as private.
    #36546

    Nayem
    Moderator
    Post count: 6480

    Hello Steve,

    You can try which you wanted to do. If it is not working then let me know. I am here to help you.

    Thank you ๐Ÿ™‚

    #36552

    Steve Kim
    Member
    Post count: 39
    This reply has been marked as private.
Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Feature image upload issue on mobile’ is closed to new replies.