This topic contains 11 reply and 2 voices, and was last updated by Steve Kim 4 years, 9 months ago
Viewing 11 Posts - 1 through 11 (of 11 total)
Author Posts
February 10, 2015 at 1:04 pm 36295
Steve Kim Hi Nayem. So, yesterday you were able to find out a way around the Feature Image upload button issue by deactivating the child theme and switching to the parent theme. However, I went back to last week’s backup database while in the child theme Then I realized that some js files were minified and placed at footer. So I relocated the following files back to its original location (ex. From footer to original location) After this, the button works fine on desktop now. ** see below**
February 10, 2015 at 1:08 pm 36302
Steve Kim Steve Kim This reply has been marked as private.
February 10, 2015 at 1:09 pm 36304
Nayem Nayem

Hello Steve,

So after doing this are you getting any problem?

February 10, 2015 at 1:12 pm 36305
Steve Kim Steve Kim

Yeah, i had to write the second part of the post in a private post.
But yeah basically, on the mobile version, the button works on the page itself, but as a modal box, it is not working (see above private post).

Thanks! =)

February 10, 2015 at 1:12 pm 36306
Nayem Nayem

Please allow me some time to check. I will be back to you very soon.

Thank you 🙂

February 10, 2015 at 1:13 pm 36307
Steve Kim Steve Kim

Thank you for the awesome support! =)

February 10, 2015 at 5:55 pm 36340
Steve Kim Steve Kim

Were you able to find out the problem?

Thanks Nayem! =)

February 11, 2015 at 11:53 am 36424
Steve Kim Steve Kim

So, were you able to find out the issue?

Thanks!

February 11, 2015 at 12:03 pm 36426
Nayem Nayem

Hello Steve,

Last day i was able to check your site and till that time i saw that there was a error in JS. I think the plugin you are using to create this mobile site you need to contact with them about this.

Thank you 🙂

February 12, 2015 at 5:03 am 36525
Steve Kim Steve Kim This reply has been marked as private.
February 12, 2015 at 12:25 pm 36546
Nayem Nayem

Hello Steve,

You can try which you wanted to do. If it is not working then let me know. I am here to help you.

Thank you 🙂

February 12, 2015 at 12:57 pm 36552
Steve Kim Steve Kim This reply has been marked as private.
Viewing 11 Posts - 1 through 11 (of 11 total)