Home Forums Theme Support Dokan Few bugs before launch – Please help

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Sekander Badsha 4 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #27591

    Olof
    Member
    Post count: 49

    Hi again,
    I have been working on my website every day all week. Almost done. I've been wondering if I should change the theme entirely due to bugs, but I've decided to use what I have. After all, I think you have done a fantastic job with the plugin. There are bugs of course before it is tested! =)
    There are a few bugs that I need help before I can launch the website. See below:

    On the “Dashboard” page is the top of the page a gray banner. See image.

    Skärmavbild 2014-09-26 kl. 14.15.55

    2. Create a product via phone text bugs out. Not visible in the fields. See image.

    Skärmavbild 2014-09-26 kl. 14.46.15

    3. The page “Stores” does not look good at all. See image.

    Skärmavbild 2014-09-26 kl. 14.34.21

    4. I use Dokan Ajax Live Seach, does not work at all.

    5. In firefox, the registration form bugs. See image.

    Skärmavbild 2014-09-26 kl. 14.38.56

    6. Users storebanner behaving strangely responsive. Test please. What size really works for it to work well?

    7. BIG PROBLEM. Email notifications don't work when a customer buying from two different stores.

    #27630

    Sekander Badsha
    Member
    Post count: 2067

    Hello Olof,
    Are you using any other theme than Dokan? I guess it is not Dokan, so you have to tweak your theme a bit for the issue number 1-6. All of them are CSS issues.
    And I am not clear about issue 7. Is the email notification not working at all? like neither customer, seller or admin getting the mail?

    #27637

    Olof
    Member
    Post count: 49

    Issue 7. When I customer buying product/s from 2 different sellers the notification mails don't being sent to the 2 sellers.

    See topic http://wedevs.com/support/topic/notification-emails-not-working/

    U guys have to fix this, Very important. =)

    Cheers /O

    #27661

    Sekander Badsha
    Member
    Post count: 2067

    We are still sweating to solve the mail issue. Until we find the ultimate solution please follow the instruction I gave on that thread.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Few bugs before launch – Please help’ is closed to new replies.