Home Forums Plugin Support WP User Frontend Pro Fields disappearing

This topic is: not resolved

This topic contains 12 replies, has 2 voices, and was last updated by  towhid 4 years, 3 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #41839

    Rob
    Member
    Post count: 101

    Hi

    I have created a large post form, but sometimes it is cut short – the bottom 50% simply disappears.

    I have exported 2 forms, where 1 is a duplicate of the other, but is SHORTER. You can see it at http://propertyfinda.co.nz/backups/propertyFINDA-wpuf-2015-04-20(1).json

    Any ideas?

    #41845

    towhid
    Participant
    Post count: 4505

    Hello Rob,

    Can you please share the link again. Please check the link you had shared is broken.

    Thank you πŸ™‚

    #41846

    Rob
    Member
    Post count: 101

    http://propertyfinda.co.nz/backups/propertyFINDA-wpuf-2015-04-20(1).json

    For some reason the.json isn't in the hyperlink

    #41867

    Rob
    Member
    Post count: 101
    This reply has been marked as private.
    #41896

    towhid
    Participant
    Post count: 4505

    Hello Rob,

    I have tried to reproduce this issue but failed. May be there are theme conflict. Please switch to default theme of WordPress like- Twenty Twelve, Twenty Thirteen, Twenty Fourteen and let me know the results.

    Thank you πŸ™‚

    #41904

    Rob
    Member
    Post count: 101
    This reply has been marked as private.
    #41914

    towhid
    Participant
    Post count: 4505

    Hello Towhid,

    Can you please let me know which forms fields goes to disappear. Give me any hints with screenshot or any screen cast with video.

    Thank you πŸ™‚

    #41916

    Rob
    Member
    Post count: 101
    This reply has been marked as private.
    #42029

    towhid
    Participant
    Post count: 4505

    Hello Rob,

    Both form are showing accurately at fronted as the form equipped from backend. Please check following screenshot.

    https://www.copy.com/browse/a:4ff856c;z:copy;b:myfiles/Listing%20%20%20wpuf.png%3Boid%3A1
    https://www.copy.com/browse/a:4ff856c;z:copy;b:myfiles/Listing%20Backup%20%20%20wpuf.png%3Boid%3A2

    Thank you πŸ™‚

    #42033

    Rob
    Member
    Post count: 101

    Thanks Towhid

    1. Those files are not accessible by me. Please share
    2. I don't quite understand what you mean in your last reply – there was no front end problem, only backend.

    Rgds Rob

    #42034

    towhid
    Participant
    Post count: 4505

    Hello Rob,

    I did not told anything about this word- “there was no front end problem, only backend.”

    Please check following screenshot.

    http://postimg.org/image/jfe2eh39x/

    http://postimg.org/image/a05eu71sb/

    Thank you πŸ™‚

    #42090

    Rob
    Member
    Post count: 101

    OK, maybe I did not make myself clear: the problem only appears on the back end, where fields disappear as per my screencast. I have not checked the front-end at all.

    To summarize the problem:

    • form id=2422 “Listing add/edit” has 145 fields
    • the duplicate form (id=13633 “Listing: BACKUP DON’T DELETE”) has only 43 fields

    Thanks
    ROB

    #42125

    towhid
    Participant
    Post count: 4505

    Hello Rob,

    I have check and did not find any inconsistency. I have myself create “Listing add/edit” form and duplicate this form named “Duplicate Form”. And I have got 145 fields in that duplicate form.

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you πŸ™‚

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Fields disappearing’ is closed to new replies.