This topic contains 8 reply and 2 voices, and was last updated by nabeel 4 years, 9 months ago
Viewing 8 Posts - 1 through 8 (of 8 total)
Author Posts
January 6, 2015 at 3:44 pm 33457
nabeel why cant i select multiple files in file upload like the free version? file limit is set to 100. i can only select 1 file at a time.
January 6, 2015 at 5:09 pm 33466
towhid towhid

Hello Nabeel,

I guess you were trying to upload multiple files in the User Frontend Pro Version. Here is the instruction: Click Custom Field from the right side of Form Elements section. In there put a name on Field Label also set Max. File size and Max. Files. I have uploaded a screenshot where you can set max file and max file size – http://postimg.org/image/3vz41obij/.

Hope it will solve your problem. If the problem still persists please let me know.

Thank You 🙂

January 6, 2015 at 5:48 pm 33471
nabeel nabeel

thanks for the quick reply.. sorry i wasn’t clear.. i did set the “Max. files” to 100 and upload size to 20000.
but my problem is i cant select multiple files at once from my computer. i have to select them 1 by 1, unlike the free version you can select more than just one file.

is there a way to enable it?

January 6, 2015 at 5:56 pm 33472
towhid towhid

Hello Nabeel,

Please allow me some time to reproduce the issue. When done I will let you know.

Thank You 🙂

January 7, 2015 at 12:52 pm 33541
nabeel nabeel

Ok thank you..

January 7, 2015 at 2:50 pm 33559
towhid towhid

Hello Nabeel,

I am really sorry to say that it is not possible to select multiple files at a once. But we will try our best to improve it for the future effectiveness.

Thank You 🙂

January 8, 2015 at 3:01 am 33610
nabeel nabeel

i understand it is because of the max files limit check that you cant add multiple files.
can you tell me how i can remove the limit check and change it to back like the free version.
i really need this.. else the plugin will be useless for me.

January 8, 2015 at 2:46 pm 33656
towhid towhid

Hello Nabeel,

Steps 1: Please open wp-user-frontend/assets/js/upload.js

Steps 2: Find multi_selection: false,

Steps 3: Replace with multi_selection: true

and let me know the result.

Thank You 🙂

January 9, 2015 at 3:52 pm 33712
nabeel nabeel

it works! thanks a lot towhid..
i suggest you add a disable max files limit checkbox on your next update.. that would be nice.. thanks again..

Viewing 8 Posts - 1 through 8 (of 8 total)