This topic contains 4 reply and 2 voices, and was last updated by towhid 4 years, 9 months ago
Viewing 4 Posts - 1 through 4 (of 4 total)
Author Posts
February 10, 2015 at 12:45 am 36258
towhid I am using IE and the file upload is not working: Neither in the Back-end nor Front-end Please don't respond with " ... you don't have IE installed and you can therefore not comment ..." I have paid for this software and expect support on all/most popular browsers: IE is definitely on top of the list. Also - don't tell me to work in "compatibility mode" - I am not toying around and neither would my 55 users. This is an URGENT issue as my users are waiting ... please make it priority. PS: pardon my frustration but I have read many comments on here and is quite shock to reed the feedback from the "Masters"
February 10, 2015 at 11:03 am 36280
towhid towhid

Hello Marius,

Are you getting any error? Which IE version you are using? Another thing is that please make sure you have inserted file types which allows this file upload field. Give me any clue then it will be easy for me to diagnosis the issue and let me know the result. I am here to help you.

Thank You 🙂

February 11, 2015 at 3:04 am 36379
Marius Marius

I think you will find all the answers in this video:
http://screencast.com/t/51CeSEViK

February 11, 2015 at 10:27 pm 36507
Marius Marius

Can we please get an update on the status of this request.

February 12, 2015 at 10:55 am 36534
towhid towhid

Hello Marius,

File upload only include with the message. To attach a file you have to navigate `Projects->Messages
Tab->Add New->To attach, select files from your computer`. After attaching a file with a message user can see that file in the Files tab.

If the problem still persists, please let me know. I am here to help you.

Thank You 🙂

Viewing 4 Posts - 1 through 4 (of 4 total)