Home Forums Plugin Support WP User Frontend Pro File upload not showing up in submitted post

This topic is: resolved

Tagged: ,

This topic contains 10 replies, has 3 voices, and was last updated by  Joe F 5 years ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #20210

    Dana
    Member
    Post count: 15

    Hello, the file that is uploaded in user submitted posts is not showing up in the published post. It does show in the backend media library but it is not getting inserted into the posts.. Thanks

    #20278

    Oritro Ahmed
    Spectator
    Post count: 155

    Hello Dana,

    Please confirm, Are you inserting the file into the post or uploading them separately? Both are different things.

    We recently ran into a problem with wordpress 3.9, Which has been resolved. That causes a problem while inserting photo into the post. Its uploading all right. But not showing inside the editor. Are you facing the same problem?

    #20287

    Dana
    Member
    Post count: 15

    This is not an image insert problem. This is using the “upload file” button and trying to upload/insert a file (pdf, xls, etc) into the submitted post.. It is uploading fine into the backend library, but it is not being output in the submitted post..

    #20290

    Oritro Ahmed
    Spectator
    Post count: 155

    Dana,

    First you need to understand, When you are uploading a file through the form, its going as a Custom field. First, Please make sure in the WPUF settings, you checked “show Custom field”. Otherwise it won't show the attachment ! If that setting is checked, you will find the attached file like this, ( I tired it in Twenty Twelve )

    #20291

    Dana
    Member
    Post count: 15

    Ok I set it to show custom fields, but it posts the label in the submitted post even if they did NOT upload a file… Is there any way to only have it show only IF they upload a file??

    See screenshot

    Screenshot

    #20353

    Oritro Ahmed
    Spectator
    Post count: 155

    Hello Again,

    Yes, seems like the logic for upload file availability is missing there. I've notified our Developer team. Should be Solved in short while !

    #20660

    Dana
    Member
    Post count: 15

    Hello Just wondering if there is any progress on this issue? Thank you..

    #20866

    Dana
    Member
    Post count: 15

    Hello this is marked as resolved and I have not received a reply to any updates??

    #20904

    Oritro Ahmed
    Spectator
    Post count: 155

    Hello Dana, Sorry for being late. We just released a New update with all the recent problem mentioned in the Support. Including the File upload Issue in WordPress 3.9.

    You can find more Details here: http://wedevs.com/20900/quickfix-wp-user-frontend-pro/

    #20946

    Dana
    Member
    Post count: 15

    Hello, I have updated to the newest version but my problem mentioned above still persists. It still shows “File upload” on the user post even when no file is uploaded. Thank You and hoping for a fix soon.

    #21811

    Joe F
    Member
    Post count: 12

    What's going on with this?? — I'm having the same problem!

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘File upload not showing up in submitted post’ is closed to new replies.