This topic contains 11 reply and 3 voices, and was last updated by kcssm 6 years, 10 months ago
Viewing 11 Posts - 1 through 11 (of 11 total)
Author Posts
November 1, 2013 at 10:03 pm 9672
kcssm I have set the Force Package Purchase in the payment setting and have created some packages but when I visit the post page, it asks for login and after I login, the form shows up. Actually it should force the user to purchase the package instead of showing the post form. I had tried in the free version and it was behaving just the opposite. Did I miss anything. Please help, we have bought the plugin so that we could get the support faster. Hoping for your help soon. Thank you, Sanam
November 1, 2013 at 11:58 pm 9676
Mahi Mahi

You can change that “Unauthorized Message” from form settings page.

November 2, 2013 at 9:02 am 9685
kcssm kcssm

Hello Mahi,

I have posted in another thread as well but as now we have bought the plugin I thought it would be best to post in the pro forum. So we are still having the same issue as before. Could you test it in our installation. Will post the login details in the next post below. Please help us solve this.

The issue is we have set the “Force pack purchase” in Payments setting. We have created some packages and a form. Now when user visits our site, they are asked for login first to view the dashboard after that if they try to post through that form, they are forced to buy before seeing that post form. But as of now the users are seeing the form just by logging in the site even without buying the package. Hope you could solve this quick for us.

Thank you.
Sanam

November 2, 2013 at 9:05 am 9686
kcssm kcssm This reply has been marked as private.
November 2, 2013 at 9:34 am 9688
Mahi Mahi

Hello,

Its because, wpuf-pro use different short-codes and works different way.

Follow these –

1. Remove free and paid both version from site

2. Install wpuf-pro only

3. Create all necessary pages (post form,edit,dashboard,packages)

4. Setup settings accordingly

5. Now try.

Documentation:http://docs.wedevs.com/wp-user-frontend-pro/

November 3, 2013 at 6:06 am 9707
Mahi Mahi

You got it works?

November 3, 2013 at 1:24 pm 9712
kcssm kcssm This reply has been marked as private.
November 3, 2013 at 5:28 pm 9714
Tareq Hasan Tareq Hasan

You should’ve enabled charge posting, check it now.

November 3, 2013 at 8:36 pm 9721
kcssm kcssm

Thanks for looking into it. So as far as I have understood, once the use purchases the package, the form should be available to them, but still I am not getting the post from. And in the Transaction I see two transactions when I have just done one transaction and the values are also different. http://project1.wpsaga.com/wp-admin/admin.php?page=wpuf_transaction. Hoping for your further help.

Thank you,
Sanam

November 3, 2013 at 11:21 pm 9724
Tareq Hasan Tareq Hasan

So seems like something is conflicting in your site. Hopefully I’ll debug this as first thing in the morning.

November 4, 2013 at 7:51 am 9730
kcssm kcssm

Thank you so much for looking into this. I have tested this in 2 different servers and 3 fresh installation of WordPress. We really need this.

November 5, 2013 at 10:27 am 9774
kcssm kcssm

Hello Tareq,

Any updates on this? Our client has been pushing on us. Please help us solve this fast 🙁

Thank you,
Sanam

Viewing 11 Posts - 1 through 11 (of 11 total)