Home Forums Plugin Support WP User Frontend Pro Form elements disappearing after saving form + image upload errors

This topic is: resolved

This topic contains 4 replies, has 2 voices, and was last updated by  Michael 4 years, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #43572

    Michael
    Member
    Post count: 8

    Hi there,
    I’m running wordpress 4.2.2 and using my form on the front-end, I selected an image to upload but the image wouldn’t upload completely and then the screen went blank.
    Since then I’ve experienced some more problems:
    1. when I duplicated a form, it only included some form elements not all
    2. when I updated a form, it saved successfully. I came back a few minutes later and half the form elements disappeared.
    I’ve tried:
    – checking to see my upload image limit in the form element settings
    – deactivating all my plugins but the problems still persist

    WP user frontend pro was working successfully about a week ago.

    Hope you can help.
    Thank you.

    Regards, Michael

    #43589

    towhid
    Participant
    Post count: 4505

    Hello Michael,

    I have reproduce this issue but did not find any inconsistency. Make sure you properly settings the WP User Frontend. If the issue still persists then check for your theme or plugin conflicts. You can switch to a default theme of WordPress like- Twenty Twelve, Twenty Thirteen, Twenty Fourteen and let me know the results.

    Thank you 🙂

    #43672

    Michael
    Member
    Post count: 8

    Hi Towhid,

    Thanks for the fast response.

    I've had a look and it seemed to be a conflict with the plugin ‘download manager'
    Seems to be working all good again 🙂

    Thanks for your help.
    Have a great day.

    #43683

    towhid
    Participant
    Post count: 4505
    This reply has been marked as private.
    #44555

    Michael
    Member
    Post count: 8

    Hi Towhid,
    Sure – you guys have been great 🙂

    Michael Dean
    plansforbuilding.com/au
    I'm extremely impressed with WP User Frontend Pro, it was exactly the feature I'd been looking for. Excellent plugin with excellent customer service. Highly recommended.

    Regards,
    Michael

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Form elements disappearing after saving form + image upload errors’ is closed to new replies.