This topic contains 13 reply and 3 voices, and was last updated by CanaC 6 years, 3 months ago
Viewing 13 Posts - 1 through 13 (of 13 total)
Author Posts
July 3, 2013 at 12:43 pm 5527
CanaC Hi, My website is www.odmor.cc I just install WP User Frontend pro. But don't work anything. When I start Registration or post form don't work The link for registration http://www.odmor.cc/registracija/ When I tried to edit post I have the message I don't know how to edit this post, I don't have the form ID. Can you help me?
July 3, 2013 at 12:54 pm 5529
Tareq Hasan Tareq Hasan

As specified in the FAQ

Q. I get the message: “I don’t know how to edit this post, I don’t have the form ID”

Ans: When you create a post with the new version of WP User Frontend, a form ID is being attached to that post. It’s needed because you might have 10 forms and it doesn’t know which form should be used to edit that post.

For this problem with older posts, one thing you need to do. If you go the those posts edit screen in backend, you’ll see a meta box “WPUF Form”, select the form that should be used to edit the form.

July 3, 2013 at 1:38 pm 5531
CanaC CanaC

thank you for your prompt response,

one problem is solved.
but we remain a problem, when I want to make update does not work, come back to me at the beginning.

If a register is not working, after clicking on the save, just go back to the beginning and do not register a new user.

I do not know if I explained well but you can try to register
link: http://www.odmor.cc/registracija/

The second problem

When I try via the form to set new post do the same problem.
She can not even upload a picture.

I hope I managed to explain my problem.

I think this is something related to users or …

greeting

July 3, 2013 at 1:54 pm 5533
Mahi Mahi

Hello,

I think you are setting something wrong here.

Please check Doc File

If still problem exists reply with login details privately to let us check the issue.

July 3, 2013 at 2:26 pm 5537
CanaC CanaC This reply has been marked as private.
July 3, 2013 at 2:28 pm 5538
Mahi Mahi

Can you use a default WordPress theme and see if it works or not ?

July 3, 2013 at 2:49 pm 5540
CanaC CanaC

Mahi,

thanks for your help

you’re right, works on another topic.
how to activate it on my current theme.

July 3, 2013 at 3:51 pm 5543
Mahi Mahi

Your theme using any jQuery file under v 1.7.0 . Please update that and it will be fine.

July 3, 2013 at 4:51 pm 5550
CanaC CanaC

I found the file,

admin.js 538
jquery-ui-1.8.17.min.js
jquery.dependClass.js
jquery.slider.js

It’s OK or…

July 3, 2013 at 5:02 pm 5551
CanaC CanaC

this file is on my server

July 3, 2013 at 5:06 pm 5552
Tareq Hasan Tareq Hasan

http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js?ver=1.4.2

You’ve this jQuery, version 1.4.2. Where WordPress comes with 1.8.3. Thats the problem.

July 3, 2013 at 6:08 pm 5558
CanaC CanaC This reply has been marked as private.
July 3, 2013 at 6:13 pm 5559
Tareq Hasan Tareq Hasan

You are using a lower version of a JavaScript file that is really necessary to work a lots of plugins. It’s caused by either of the theme or any plugin you are using. You can try activating the default theme Twenty Twelve that comes by default and see if the problem still exists. If it still exists, so any plugin is doing that. Try deactivating other plugins one-by-one and see if the problem solves. That way you can detect who is causing it.

July 6, 2013 at 3:04 pm 5632
CanaC CanaC

Hi,

Thanks for your support, now everything is working. But I had to change the Theme.

Plugins may not work properly on my current theme, it was a problem.

Thank you, Regards

Viewing 13 Posts - 1 through 13 (of 13 total)