Home Forums Plugin Support WP User Frontend Pro Form not uploading taxonomy values to database

This topic is: not resolved

This topic contains 3 replies, has 3 voices, and was last updated by  Sekander Badsha 4 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #28482

    Johanna
    Member

    I have used two taxonomies in my form. One is a drop down which is working perfectly but he other one is set up as checkboxes. If I click any or all of the checkboxes and post the form none of the values get stored in the wp_term_relationships table. This the relevant part of the form.

    Is this a bug? I don't think it is anything I have done. Thanks

    #28615

    Sekander Badsha
    Member
    Post count: 2067

    Hello Johanna,
    Please make sure you are using the latest version of the plugin which is 2.2.6 and it is not conflicting with your any other theme or plugin. You can disable all your plugins except “user frontend” and switch to a default WordPress theme like- Twenty Twelve and check.

    Please let me know the test results. Thank you ๐Ÿ™‚

    #30300

    Philipp
    Member
    Post count: 2

    Hey Sekander! I have the same issue and I am using the latest WPUF Version (2.2.6). Any other thoughts on how to fix this? It makes checkboxes basically a useless feature.

    #30770

    Sekander Badsha
    Member
    Post count: 2067

    Hello Phillip,

    Did you tried the suggestion I made above?

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Form not uploading taxonomy values to database’ is closed to new replies.