Home Forums Plugin Support WP User Frontend Pro Form not working

This topic is: resolved

Tagged: 

This topic contains 6 replies, has 2 voices, and was last updated by  Tareq Hasan 5 years, 11 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #4328

    kurdi
    Participant
    Post count: 9

    I created a form on my dev site and inserted it into a page. The URL is below:
    http://www.urlgone.com/e462a1/

    However, it doesn't seem to work. It is supposed to redirect the user to a page afterwards (it doesn't), and the post never makes it to backend for me to approve.

    You can see the form settings here: http://i.imgur.com/o1lVmfH.jpg

    Thanks.

    #4329

    Tareq Hasan
    Keymaster
    Post count: 2831

    Can you try disabling disqus? Seems like it's messing up.

    #4332

    kurdi
    Participant
    Post count: 9

    First I disabled comments/trackbacks on the page, since I don't want them to be there anyway, and nothing changed.

    Then I went ahead and disabled Disqus on the dev site (although I cannot afford to do that on the live site, since Disqus is now integral to the site), and … again, nothing changed.

    You can see it for yourself in the above link. I have not re-enabled it.

    #4333

    Tareq Hasan
    Keymaster
    Post count: 2831

    There are many JS errors, can you see that?

    #4334

    kurdi
    Participant
    Post count: 9

    How do I see that? Sorry, I am not too proficient with JS.

    #4335

    kurdi
    Participant
    Post count: 9

    Ok, I looked it up in Google, figured out how to get the JS console, and saw lots of errors. I then looked up my live site and there weren't nearly as many. So I disabled a plugin (sliderdeck2 premium) and … now the form does work.

    #4336

    Tareq Hasan
    Keymaster
    Post count: 2831

    Cool

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Form not working’ is closed to new replies.