This topic contains 7 reply and 3 voices, and was last updated by Mahi 6 years, 3 months ago
Viewing 7 Posts - 1 through 7 (of 7 total)
Author Posts
August 16, 2013 at 3:50 am 7004
Mahi Hi, The Google Map - Set Location Feature is showing a duplicate map. Please see here. http://ashland.oregon.localsguide.com/make-an-announcement Note that it is showing below the submit button. Thank You
August 17, 2013 at 12:29 am 7036
LocalsGuide LocalsGuide

Hi ,
I am still needing help with this.
Thank you

August 17, 2013 at 12:36 am 7037
Tareq Hasan Tareq Hasan

Seems like that page was created using the plugin and a map was used in the form. In that case, you can remove the form assignment from the page. Goto edit that page in wp-admin and set WPUF From to None.

August 17, 2013 at 12:57 am 7040
LocalsGuide LocalsGuide

Hi Tareq,
I will need some help on this.
I changed the code to this:

[wpuf_form id=””]

But, it does not work.
Please see it still shows the google map.

Make an Announcement

August 17, 2013 at 1:25 am 7042
Tareq Hasan Tareq Hasan

Seems like you didn’t understand me.

You don’t have to change the shortcode. You’ve to goto the edit page of “Make an Announcement” page. On the “WPUF Form” meta box, set it to “–“, that way this page will not be associated with any form and the google map will not be shown. Alternatively, you can disable the “Custom Fields in post” option from plugin settings.

August 17, 2013 at 1:55 am 7044
LocalsGuide LocalsGuide

Thank You That Worked Great.
Can you please advise me how I can remove the odd bullet points off to the right side of each form. http://ashland.oregon.localsguide.com/make-an-announcement

Where would I control these.
Thank you much appreciated.

August 17, 2013 at 8:50 pm 7065
LocalsGuide LocalsGuide

If you can please help me with the above question.

Can you please advise me how I can remove the odd bullet points off to the right side of each form. http://ashland.oregon.localsguide.com/make-an-announcement

Where would I control these.
Thank you much appreciated.

August 17, 2013 at 9:06 pm 7069
Mahi Mahi

go to your style.css file on line 2592 use bellow css code –

.page article.page ul li {
    list-style-type: none;
}
Viewing 7 Posts - 1 through 7 (of 7 total)