This topic contains 13 reply and 3 voices, and was last updated by Tareq Hasan 6 years, 4 months ago
Viewing 13 Posts - 1 through 13 (of 13 total)
Author Posts
June 13, 2013 at 6:08 am 4868
Tareq Hasan Hey there, Thank you for this great plugin! I bought it yesterday, I seem to have trouble showing Google Maps in my form. Google Maps in my form The field is showing but the map itself is empty, and thus I am not able to select a location.
June 13, 2013 at 6:45 am 4869
Mahi Mahi

seems like js conflicting . Check your site’s error log

June 13, 2013 at 9:43 am 4872
Tareq Hasan Tareq Hasan

You are having some JavaScript errors for sure. Can you check that? Or may be give us the URL to see if anything is conflicting.

June 13, 2013 at 10:21 am 4877
epschroeder epschroeder

I see that I have javascript errors now. I should have checked before.

I will try to fix them myself but it would be great if you can have a look as well.
The form is at:

http://www.piccarto.com/add-location/

Thanks in advance!

June 13, 2013 at 12:03 pm 4881
Tareq Hasan Tareq Hasan

You’ve maintenance mode enabled, so I can’t check.

June 13, 2013 at 12:06 pm 4882
epschroeder epschroeder

Sorry, I turned it off now.

June 13, 2013 at 12:09 pm 4883
Tareq Hasan Tareq Hasan

May be turn on guest post? I can’t see the form while I am not logged in.

June 13, 2013 at 12:11 pm 4884
epschroeder epschroeder

Sorry once again, busy at work and not really thinking straight 😛
You can see the form right now. Thanks for your time!

June 13, 2013 at 3:04 pm 4892
Tareq Hasan Tareq Hasan

You’ve the same problem like here and it’s causing by your theme.

June 13, 2013 at 8:33 pm 4901
epschroeder epschroeder

Hi Tareq,

thank you for your answer but I haven’t been able to fix it yet.
I tried multiple plugins to disable the automatic

insertion and also tried commenting out ‘addfilter(‘the_content’, ‘wpautop’);’ in the /wp-includes/default-filters.php file.

You say that my theme is causing it but where should I look? In functions.php?

June 16, 2013 at 1:18 pm 4927
epschroeder epschroeder

Hi Tareq,

I contacted the maker of the theme and he helped me fix the problem with the

tags in the script.
But now I get another error and Google Maps is still not showing.

http://www.piccarto.com/wpuf_this_on_error.jpg

Do you know what could cause this?

June 16, 2013 at 4:04 pm 4929
Tareq Hasan Tareq Hasan

It’s coming from jQuery UI, strange. Are you using any maps plugin? Try switching to the default theme and see if the problem still persists.

June 16, 2013 at 4:41 pm 4930
epschroeder epschroeder

I’m afraid to say the problem persists, even with the default theme. I deactivated al other plugins and it didn’t solve the problem.

June 16, 2013 at 6:38 pm 4940
Tareq Hasan Tareq Hasan

I am not sure why this is happening. It never happened to mine, the demo site and no report like this from others. Interesting!

Viewing 13 Posts - 1 through 13 (of 13 total)