Home Forums Plugin Support WP User Frontend Pro GoogleMaps don't show up

This topic is: resolved

This topic contains 7 replies, has 3 voices, and was last updated by  rich-art 5 years, 11 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #7278

    rich-art
    Participant
    Post count: 24

    I've made a form with a Google Map field.
    I put the meta code in my theme (single.php) page but the map ins't visible?

    The code i used is:
    < ?php wpuf_shortcode_map( $post->ID, ‘kaart' ); ?>

    ‘kaart' i also used as Meta Key in the form editor.

    #7314

    Mahi
    Member
    Post count: 1555

    It should be –

    <?php echo wpuf_shortcode_map( 'kaart', $post->ID ); ?>

    #7347

    rich-art
    Participant
    Post count: 24

    Hi Mahi,

    that's the code from the documentation but that code also didn't work.

    In the source the code for the Google Map is present but not visible in any browser.
    I'm working with WordPress 3.7-alpha-25000 (development version)

    #7357

    Tareq Hasan
    Keymaster
    Post count: 2831

    Do you see the latitude and longitude in the wp-admin post edit area?

    #7367

    rich-art
    Participant
    Post count: 24

    Hi Tareq, yes.
    In the admin post area (at the custom fields area) i see the latitude and longitude numbers.

    #7368

    Tareq Hasan
    Keymaster
    Post count: 2831

    Then it definitely should show up. Whats your page url? Let me have a look.

    #7370

    rich-art
    Participant
    Post count: 24

    Hi Tareq,

    this website is still in development stage:
    http://test.ghib.nl/lekkere-scheur-bak-met-grote-inhoud/

    The big white area in the middle is the place of the Google Map.

    #7372

    rich-art
    Participant
    Post count: 24

    Hi Tareq,
    I found the problem!
    I de-select the option “Load scripts/styles in all pages”.
    When i select this option… it works!

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘GoogleMaps don't show up’ is closed to new replies.