Home Forums Theme Support Dokan Homepage in Firefox

This topic is: not resolved

Tagged: ,

This topic contains 11 replies, has 3 voices, and was last updated by  Paul 5 years ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #18295

    Paul
    Member
    Post count: 118

    Hi,

    There seems to be a problem with the Dokan theme in Firefox. The homepage is just showing 1 product per row, with large images (instead of small thumbnails). This is occurring in the Dokan demo too…

    Is there an update planned for this?

    Thanks ๐Ÿ™‚

    Brad

    #18336

    Nizam Uddin
    Keymaster
    Post count: 670

    Hello Brad
    I entered your website from Firefox. I am not finding any wrong there.

    http://awesomescreenshot.com/0102mh1985

    Thank you

    #18346

    Paul
    Member
    Post count: 118

    Hi Nizam,

    Thanks for your reply. That's strange… I'm still seeing the 1 column view. After clearing cache & everything… Has this never happened before?

    #18349

    Nizam Uddin
    Keymaster
    Post count: 670

    I never found this. Nobody complained it yet.

    #18380

    Paul
    Member
    Post count: 118

    Hmmm… very strange. I have cleared cache multiple times and I'm still seeing this.

    As I mentioned, it's happening for me on the Dokan demo, so not an issue with my theme.

    I'm running Firefox 28.0 (latest stable version) on OSX Mavericks (10.9.2) on a MBP 13″ Retina.

    Thanks

    #18405

    Tareq Hasan
    Keymaster
    Post count: 2831

    Paul, I've the exact same configuration machine and it was used to develop Dokan, I am not seeing it. Although when I refresh the page the page looks like your screenshot, but when it's fully loaded, it becomes stable. I am not seeing any pointers what might be causing it.

    #18509

    Paul
    Member
    Post count: 118

    Very strange… I've launched firefox even without add-ons, and still see that

    #18640

    Nizam Uddin
    Keymaster
    Post count: 670

    Hello Paul
    Would you please check your Product Image Sizes in Woocommerce settings tab? Please navigate to Woocommerce–>Settings–>Products–>Product Image Sizes then Product Thumbnails and change the size then delete the cache and visit homepage. I think it can solve this issue. Thank you..

    #18766

    Paul
    Member
    Post count: 118

    Hi Nizam,

    Tried that, I changed the values to this & cleared browser cache…

    …but still see the same. Is there a WooCommerce or Dokan cache I have to clear?

    Thanks

    #18791

    Nizam Uddin
    Keymaster
    Post count: 670

    I told about browser cache. But this problem is very strange. Your site is ok from my browser ๐Ÿ™‚

    #18801

    Paul
    Member
    Post count: 118

    Yes, cleared browser cache, that's all? I don't understand how we are seeing different things on the same machine/browser :S

    #19983

    Paul
    Member
    Post count: 118

    Still not ran into this with anyone else?

    I've tested in a bunch of versions of Firefox on MBP (retina) and always see it as I posted originally.

    thanks

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Homepage in Firefox’ is closed to new replies.