This topic contains 8 reply and 2 voices, and was last updated by towhid 4 years, 9 months ago
Viewing 8 Posts - 1 through 8 (of 8 total)
Author Posts
January 11, 2015 at 11:33 pm 33893
towhid Hi guys, for some reason post body content doesn't take the style of the theme (font type, size etc) instead custom field yes.. look here http://awesomescreenshot.com/0ef464bm7e How to fix this? thank you!
January 12, 2015 at 11:04 am 33910
towhid towhid

Hello Valerio,

Can I get your site url please?

Thank You 🙂

January 12, 2015 at 11:06 am 33911
towhid towhid

Hello Valerio,

Can I get your site url please?

Thank You 🙂

January 12, 2015 at 2:35 pm 33931
Valerio Valerio This reply has been marked as private.
January 13, 2015 at 12:39 pm 34028
towhid towhid

Hello Valeio,

I have inspected your site and notice you did not style the body content. To get the template style in your post body content area you must have to style with css.

Hope you understand me.

Thank You 🙂

January 13, 2015 at 1:42 pm 34038
Valerio Valerio

No I don’t understand, If I create a post with wordpress backend and not with wpuf pro the body is styled correctly
http://awesomescreenshot.com/06e46i5vfd

January 13, 2015 at 2:13 pm 34042
towhid towhid

Hello Valerio,

Can you please check your post now. Always use the plain text into the editor. Don’t use any formatted text in the editor then it will never be happen.

Hope you understand.

Thank You 🙂

January 13, 2015 at 2:48 pm 34047
Valerio Valerio

Lol so if a user have write something in microsoft word he cannot past is document in the body field??
Do you mean that?? Are you serious???
If there is a bug in the plugin at least give a useful solution to your buyers, I can’t say to every user that they manually copy something they write in a Word editor in the body field and also i cannot say them to paste it in a plain text editor first to paste again in the body field.
At least say me how to fix this problem with a css or something else, dammit.

January 13, 2015 at 3:39 pm 34058
towhid towhid

Hello Valerio,

Sorry you did not get me. This is not a bug in the plugin. In backend when you copy some text from a web page or Microsoft Word it fetch also style in content editor. Content style text first loads with priority basis. If the body content does not have any style, then it loads theme style. If you write a content in Microsoft word paste your text into NotePad (or another text editor) first, then copy from NotePad into WordPress editor. In that case theme’s style will be loaded.

Please check this link to know more about MS Word Capabilities in WordPress – https://wordpress.org/support/topic/adding-ms-word-capabilities?replies=11

Please let me know if the problem is still persist. I am here to help you .

Thank You 🙂

Viewing 8 Posts - 1 through 8 (of 8 total)