Home Forums Plugin Support WP User Frontend Pro How To Use WYSIWYG Editor

This topic is: not resolved

Tagged: , ,

This topic contains 5 replies, has 2 voices, and was last updated by  Tareq Hasan 6 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4710

    dantheman1
    Participant
    Post count: 6

    I am having trouble using the WYSIWYG editor. I have Google searched and looked through the forums but seems the activation methods are no longer the same from previous versions / results I found or I am looking in the wrong spot. How do I activate the WYSIWYG editor in my forms?

    #4711

    Tareq Hasan
    Keymaster
    Post count: 2831

    For the textareas, there is a settings for “Rich textarea”, check that for WYSIWHG.

    #4712

    dantheman1
    Participant
    Post count: 6

    Thanks for the quick response, my issue was that the WYSIWYG editor did not show up in preview with that selected option, but did when I viewed the live post. Problem solved on that one!

    One other question tied to the WYSIWYG editor. The images wont upload using the form feature (postbody) and I saw somewhere the attachment size needs to be increased, but where is that option? A previous post I saw said it was in the settings but I feel I am missing it…

    Thanks for your help, this plugin is amazing!

    – Dan

    #4713

    Tareq Hasan
    Keymaster
    Post count: 2831

    Yeah, the WYSIWYG doesn't work in preview mode.

    The images wont upload? Any exact problems are you having?
    About the size, the file size was previously declared using mega bytes and now it's changed to kilobuyte. But as you are using the latest version, you don't need to worry.

    #4715

    dantheman1
    Participant
    Post count: 6

    Yes, it seems that I can only upload an image that is 1024kb or less in the “postbody”. Anything larger does not work. I Would like to increase this size limit but am unsure where to do so.

    I see the “imagesize” has a location to declare the max file size, but not the “postbody” image insert?

    Hopefully the explains it clearly…

    #4717

    Tareq Hasan
    Keymaster
    Post count: 2831

    Hi Dan,

    You are right, the postbody's image size is hardcoded and it's 2Mb. You can specify the sizes to other upload fields.

    If you want to change the postbody image fields size, you've to modify the source code a bit. See the file /js/frontend-form.js in line 342 which reads: max_file_size: '2mb',. Change the size as you need.

    If you like the plugin and it's support, don't forget to give us your testimonial ๐Ÿ™‚

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘How To Use WYSIWYG Editor’ is closed to new replies.