Home Forums Plugin Support WP User Frontend Pro HTML Error on update

This topic is: resolved

This topic contains 4 replies, has 4 voices, and was last updated by  Dawn 4 years, 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #22821

    Rob
    Member
    Post count: 101

    Since the latest update, whenever I update a form any HTML keeps adding backslashes.

    For example:
    Describe <i>clearly and unambiguously</i> what you will undertake for this service <a href=\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\'#\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\' class=\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\'tooltip\\\\\\\\\\\\\\\'><img src=\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\"/images/icons/help-image.png\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\" width=\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\"16\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\"><span><img class=\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\"callout\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\" src=\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\"/images/icons/callout.gif\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\">

    Help!

    #22860

    ced
    Participant
    Post count: 32

    Same for me.
    For the field's labels in admin and frontend.

    #22861

    ced
    Participant
    Post count: 32

    Each time the form is saved, it add several backslashes before a “‘”.

    #22919

    Tareq Hasan
    Keymaster
    Post count: 2831

    Adding it to the issue list, will be fixed ASAP ๐Ÿ™‚

    #23077

    Dawn
    Member
    Post count: 28

    I'm having the same problem. Looking forward to the fix.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘HTML Error on update’ is closed to new replies.