Home Forums Theme Support Dokan I can't install plug in and has been error.

This topic is: resolved

This topic contains 11 replies, has 2 voices, and was last updated by  Nayem 4 years ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #43654

    Eugene
    Member
    Post count: 32

    I has been purchased your plugin and was discussion with Nayem for pre-sale question.
    I trying to install myself but has been errors

    error text.

    Warning: require_once(/home/gussity/domains/gussity.com/public_html/wp-content/plugins/dokan/includes/theme-functions.php) [function.require-once]: failed to open stream: No such file or directory in /home/gussity/domains/gussity.com/public_html/wp-content/plugins/dokan/dokan.php on line 168

    if possible could you install to my site with the same nice demo.

    Best regards,

    Eugene/South Korea

    #43657

    Nayem
    Moderator
    Post count: 6480

    Please open dokan/includes/functions.php and go to line no 1607 and replace this line with those code below and let me know the reuslt.

    if ( !isset( $_GET['product_search_name'] ) || empty( $_GET['product_search_name'] ) || ! isset( $_POST['dokan_product_search_nonce'] ) || ! wp_verify_nonce( $_POST['dokan_product_search_nonce'], 'dokan_product_search' ) ) {

    Thank you ๐Ÿ™‚

    #43665

    Eugene
    Member
    Post count: 32

    I did on the above mentions but still errors.

    see below text errors

    Warning: require_once(/home/gussity/domains/gussity.com/public_html/wp-content/plugins/dokan/includes/theme-functions.php) [function.require-once]: failed to open stream: No such file or directory in /home/gussity/domains/gussity.com/public_html/wp-content/plugins/dokan/dokan.php on line 168

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/gussity/domains/gussity.com/public_html/wp-content/plugins/dokan/includes/theme-functions.php' (include_path='.:/usr/local/lib/php') in /home/gussity/domains/gussity.com/public_html/wp-content/plugins/dokan/dokan.php on line 168

    #43667

    Nayem
    Moderator
    Post count: 6480

    Please open wp-content/plugins/dokan/dokan.php on line 168 and replace this line with – require_once __DIR__ . '/includes/functions.php';.

    Thanks.

    #43670

    Eugene
    Member
    Post count: 32
    This reply has been marked as private.
    #43680

    Nayem
    Moderator
    Post count: 6480

    I have installed Dokan plugin in your site. There was a problem with your theme for that i have activated a WP default theme. So if you want now you can use Dokan theme or any WooCommerce compatible theme.

    Thanks.

    #43686

    Eugene
    Member
    Post count: 32

    Finally I will use your Dokan Theme, but have one more Text

    Dokan Error: Pleae activate your copy

    what I have to do?

    #43687

    Nayem
    Moderator
    Post count: 6480

    Hello,

    Did you insert your License key?. If not then please insert your license key correctly. After inserting the key if you are facing the error again then please contact with us by using this contact form- http://wedevs.com/contact/. You have to select the question type as- “License activation problem”. We will solve your license issue as soon as possible.

    Thank you ๐Ÿ™‚

    #43690

    Eugene
    Member
    Post count: 32

    Thank for your helpful Nayem, I summited for license problem.

    #43692

    Nayem
    Moderator
    Post count: 6480

    We will take a look as early as possible.

    Thank you for being with us ๐Ÿ™‚

    #43914

    Eugene
    Member
    Post count: 32

    License activate error

    Dokan Error: Pleae activate your copy

    #43926

    Nayem
    Moderator
    Post count: 6480

    Hello Eugene,

    We have deactivated your license. Please insert your previous key again.

    Thanks.

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘I can't install plug in and has been error.’ is closed to new replies.