Home Forums Plugin Support WP User Frontend Pro Image Upload issue in Chrome

This topic is: resolved

This topic contains 8 replies, has 3 voices, and was last updated by  Mahi 5 years, 11 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #4414

    Webfreelance
    Participant
    Post count: 29

    Hi Tareq,

    I seem to have an issue with the wp-user frontend pro plugin.
    I have created a form to allow front-end posting however when i try load a image in Chrome
    it displays the page all scrambled instead of the image?

    It works perfectly in Firefox.
    I can create a user account for you on the site.

    Please could i send you the link in privacy.
    Thanks

    #4420

    Tareq Hasan
    Keymaster
    Post count: 2831

    Seems like CSS issue? Post the login details in private reply

    #4425

    Webfreelance
    Participant
    Post count: 29

    Hi Tareq,

    Please close this.
    My apologies it in-fact was caused by a user role permission.
    If your users do not have the capability to ‘manage options'; when you try upload an image it will break the upload and display a distorted version of your website within the image frame.

    #4427

    Tareq Hasan
    Keymaster
    Post count: 2831

    Ok, cool.

    #4729

    Webfreelance
    Participant
    Post count: 29
    This reply has been marked as private.
    #4730

    Webfreelance
    Participant
    Post count: 29
    This reply has been marked as private.
    #4732

    Webfreelance
    Participant
    Post count: 29
    This reply has been marked as private.
    #4734

    Webfreelance
    Participant
    Post count: 29
    This reply has been marked as private.
    #4751

    Mahi
    Member
    Post count: 1555

    Hello,

    I tried to test it, but giving me user login error. Can you please check login details again ?

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Image Upload issue in Chrome’ is closed to new replies.