Home Forums Plugin Support WP User Frontend (Free Version) Image upload not working

This topic is: not resolved

Tagged: 

This topic contains 7 replies, has 3 voices, and was last updated by  Nayem 3 years, 10 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #40029

    Eugen
    Member
    Post count: 19

    Hello, I am using WP User Frontend plugin in order to allow users to post ads on my website. I just tried to post a new ad and looks like my images do not get uploaded.

    For example if I click the upload button select the image and then shows like is 100% uploaded faster than ususal but the image does not actually upload.

    I test it on different browsers etc but looks like that is not the issue. The image upload worked just fine until yesterday, I did not do any plugin updates in the last few days, all of a sudden is not working properly.

    Would you kindly help me in this matter?

    Thank you in advance.

    Eugen

    #40031

    Eugen
    Member
    Post count: 19
    This reply has been marked as private.
    #40038

    Sekander Badsha
    Member
    Post count: 2067

    Hello Eugen,

    Please do a file upload from backend. I mean wp-admin. If it works, then it should work from frontend too.

    If you get any error in backend, like 200 error or image can not be uploaded, then you have to contact your hosting service provider. This could be a file permission issue.

    #40039

    Eugen
    Member
    Post count: 19
    This reply has been marked as private.
    #40091

    Eugen
    Member
    Post count: 19

    The issue has been solved.

    #40098

    Eugen
    Member
    Post count: 19
    This reply has been marked as private.
    #40136

    Eugen
    Member
    Post count: 19
    This reply has been marked as private.
    #40155

    Nayem
    Moderator
    Post count: 6480

    Hello Eugen,

    I have chatted with you and know about your issue. I have also sent a mail to you about the update of the testing site.

    Thanks.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Image upload not working’ is closed to new replies.