This topic contains 10 reply and 2 voices, and was last updated by kurdi 6 years, 5 months ago
Viewing 10 Posts - 1 through 10 (of 10 total)
Author Posts
May 13, 2013 at 8:28 am 3537
kurdi Hello. I am trying the free version but am considering buying the PRO. Is it possible to change the way we ask the users to login to submit? - For example, to let them type in the content first - And next, to ask them to login or create an account much as you do it on the sidebar in this site, by providing a name and email and then emailing them a password. Thanks. I am thinking about buying the single site license plus 1 year support, but I don't see a 'buy now' button for that combination.
May 13, 2013 at 8:54 am 3538
Mahi Mahi

Hello,

If you enable Guest Post , it does the job what you mentioned.

and, 1 year update & supports are included with price. Check here.

Thank you.

May 13, 2013 at 9:13 am 3539
kurdi kurdi

Is there anyplace I can test this out?

When I click ‘Try it out’ on this page http://wedevs.com/plugin/wp-user-frontend-pro/ , I am immediately asked to log in.

I also tried this: http://demo.wedevs.com/guest-post/ (without logging in) … but it doesn’t seem to work.

Thanks.

May 13, 2013 at 9:17 am 3540
Mahi Mahi

2nd link is not belongs to wpuf anymore.

Please login as admin (u: demo , p: demo) from first link, then –

– create a form with guest post enable ,

– create a page with short-code from that form & publish it

– now copy the page url and try from front-end (logout first)

so many people are testing everyday ,so we had to reset everything everyday.

Thanks.

May 13, 2013 at 9:32 am 3542
kurdi kurdi

ok I did it.

The first thing I saw: This page is restricted. Please Log in / Register to view this page.

It did not give the option to start typing the post before registering
It did not give the option to register in the manner of your widget in the right sidebar.

(http://demo.wedevs.com/wpuf/demoz-post/)

Did I do something wrong?

May 13, 2013 at 9:37 am 3543
Mahi Mahi

You didn’t enable Guest post from form settings option.

It doesn’t show at widget , it shows on top (post submission form)

Try now – http://demo.wedevs.com/wpuf/demoz-post/

Thanks.

May 13, 2013 at 9:48 am 3545
kurdi kurdi

Yes, I see… thank you.

May 13, 2013 at 9:48 am 3546
kurdi kurdi

Yes, I see… thank you.

May 13, 2013 at 9:48 am 3547
kurdi kurdi

Yes, I see… thank you.

May 13, 2013 at 9:48 am 3548
kurdi kurdi

Yes, I see… thank you.

May 13, 2013 at 10:26 am 3550
kurdi kurdi

I don’t know how the above duplicate posts happened. Sorry. Please remove.

Viewing 10 Posts - 1 through 10 (of 10 total)