This topic contains 12 reply and 6 voices, and was last updated by Nayem 4 years, 9 months ago
Viewing 12 Posts - 1 through 12 (of 12 total)
Author Posts
November 17, 2014 at 12:53 am 30579
Nayem Hi, i'm getting a lot of error when i try to do payments in sandbox such error:14094410:SSL routines:SSL3_READ_BYTES:sslv3 alert handshake failure Can somebody help?
November 17, 2014 at 4:03 pm 30619
Sekander Badsha Sekander Badsha

Hello Danilo,

Please check if your PHP version is 5.4 or later and use http instead of https.

That might help. Let me know the result.

Thank you 🙂

November 17, 2014 at 8:40 pm 30637
stephane stephane

Hello same issue for me !
SSL connect error !
when testing on sandbox
i an on PHP Version 5.4.34
test with and without https url mode

any idea ?
can you check my woocommerce configuration ?
provide you my login on http://wedevs.com/provide-login-details/

thanks
Stéphane

November 17, 2014 at 9:06 pm 30638
stephane stephane

hello sekander,

i tested sandbox too with dokan paypal adaptative mode on parrallel and same issue …

so i also tested sandbox with paypal standard getway (same https and non https and woocommmerce configuration)
it’s working fine no SSL connect error !

note: de adaptative dokan adaptative plugin logo is hidden on checkout

please can you check my dokan adaptative plugin set up ?

Thank
Stéphane

November 18, 2014 at 12:34 am 30647
Danilo Danilo

looks like is working fine Live, i’m still getting problem on sandbox, but as far as it works live, i dont care about sandbox. By the way i can switch my php version to anything i want. Can you tell me wich one will work best on dokan?

November 23, 2014 at 9:34 pm 31001
Sekander Badsha Sekander Badsha

Hello Stephane,

Sometimes trying from your local machine might get you this error. Are you trying from a live server?
If yes, please make sure you have set all the details in the payment field correct and the product owners/vendor has set his Paypal email address correctly.

Hello Danilo,
Dokan is made using PHP 5.4 functions. So you must use 5,4 or higher version.

November 24, 2014 at 5:02 am 31015
Mike Mike

PayPal disabled SSLv3 as a response to the POODLE vunerability. You can read about it here: PayPal Response

To fix it , navigate to

\dokan-paypal-adaptive-payments\lib\vendor\paypal\sdk-core-php\lib\PPHttpConfig.php

line 9 find //CURLOPT_SSLVERSION => 3 / and change the number 3 to 4.

i.g. //CURLOPT_SSLVERSION => 4
Save and test again.

January 17, 2015 at 4:36 pm 34354
Nurul Nurul

Hello, is there an official fix coming from wedevs to this issue? Just purchased paypal plug in and not been able to test it and don’t want to go live with it without being able to see it in action. I am getting the same issue in live environment as well.

January 17, 2015 at 5:10 pm 34357
Nayem Nayem

Hello Nurul,

We have already fixed this issue. Please login to your account to download the update.

Thank you 🙂

January 17, 2015 at 5:53 pm 34359
Nurul Nurul

Hi naeem. I downloaded the plug in from my dashbaord on the site. I only
purchased it this week. How can i check if i have the correct version

January 17, 2015 at 6:17 pm 34362
Nayem Nayem

Hello Nurul,

If you have downloaded the add-on within one hour then you got the latest version. It’s previous version was v1.o.

Thank you 🙂

January 17, 2015 at 6:23 pm 34363
Nurul Nurul

hello,

Just logged into dhasboard. The one I have access to says version 1.0. The
Adaptive payment plug in is only restricted to 5 downloads so i do not what
to go and download it without definite confirmation that it has been
updated. Please could you check? Thanks in advance

January 17, 2015 at 7:05 pm 34366
Nayem Nayem

Hello Nurul,

Do not worry about the version name. We have fixed this in hurry so did not change the version name. But you can check that everything is fine about that issue.

Thank you 🙂

Viewing 12 Posts - 1 through 12 (of 12 total)