Home Forums Plugin Support WP Project Manager Pro Issue with no-reply

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Nizam Uddin 5 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #17477

    Benjamin
    Participant

    Dear Tareq
    First of all: congratulations to your superb plugin. I highly appreciate everything and it makes my work life much easier.
    I updated to Project Manager Pro few days ago. Now the email address no-reply@ is inserted in every notification email. As I have not such an email account all emails are coming back (mailer daemon). Is it possible to alter the no-reply email address or do I have to open an no-reply email account?
    Thanks for your help.
    Ben

    #17507

    Nizam Uddin
    Keymaster
    Post count: 670

    Currently You can only set From E-mail. Take a look here http://docs.wedevs.com/e-mail-settings/

    At this moment there is no option to alter no-reply email, you can open a no-reply email account or you can modify code in line no 328 in notification.php in class folder . Thank you..

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Issue with no-reply’ is closed to new replies.