Home Forums Plugin Support WP User Frontend Pro Issues with "Insert Photo"

This topic is: not resolved

This topic contains 6 replies, has 2 voices, and was last updated by  symbiote 5 years, 10 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2214

    symbiote
    Participant
    Post count: 33

    Hi there,

    We're having an issue uploading images to the posts, using “Insert Photo”. The images upload and appear in the media gallery in the back end, however they do not seem to attach to the post.

    We're using the “Developer version” FYI.

    Can you please help

    Dave

    #2216

    Tareq Hasan
    Keymaster
    Post count: 2831

    Yeah thats an issue right now. When you upload an image for a new post, the post doesn't exists yet. Thats why it's not attached to the post. But I am working on it, hope it'll be fixed soon.

    #2218

    symbiote
    Participant
    Post count: 33

    Hi Tarek,

    This bug only appears in IE10. I've done a post in Chrome and FireFox and the images show up in the post..

    Were you aware of this?

    #2243

    Tareq Hasan
    Keymaster
    Post count: 2831

    I thought you were talking about this one (unattached) in the media library.
    media library

    But are you saying the “Insert Photo” button doesn't upload and insert the photos to post content area?

    #2287

    symbiote
    Participant
    Post count: 33

    Hi Tareq,

    That is correct. The image uploads (and can be seen in the back end media gallery), but does not insert into the post. As far as I can see this bug only exists in IE10.

    #2288

    Tareq Hasan
    Keymaster
    Post count: 2831

    Yeah might be, I tested in IE8 and IE9 before the release. Need to test it again. The experience wasn't good :/

    #6445

    symbiote
    Participant
    Post count: 33

    Tareq, has there been any movement with this? I know IE10 isn't as widely used as other browsers but being that Windows 8 is starting to become the defacto standard with newly shipped computers it's only a matter of time.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Issues with "Insert Photo"’ is closed to new replies.