This topic contains 3 reply and 3 voices, and was last updated by Nayem 4 years, 1 month ago
Viewing 3 Posts - 1 through 3 (of 3 total)
Author Posts
July 29, 2015 at 11:21 am 63663
Nayem I successfully updated the Dokan Plugin 2.4, but now it's giving me this response. Please Update Dokan Add-ons Dokan v2.4 plugin templating system has been changed. To get smoother add-on experience, update your existing Dokan Add-Ons from weDevs.com. However, when I look at all my add-ons, they are still the same version. Can you please advise on this? Do I need to uninstall and install ALL of my add-ons? I've purchased quite a few of them... Thank you! James
July 31, 2015 at 2:37 am 64541
James James

Hello Dokan,

Any updates? Thank you!

July 31, 2015 at 12:57 pm 64571
Vermino Vermino

Updated as well and now experiencing this. I have no additional dokan plugins and getting the same message

August 1, 2015 at 6:20 pm 64728
Nayem Nayem

Hello,

Please update to the latest version of Dokan plugin which is v2.4.1.

Thanks.

Viewing 3 Posts - 1 through 3 (of 3 total)