This topic contains 12 reply and 2 voices, and was last updated by Alexandre 4 years, 5 months ago
Viewing 12 Posts - 1 through 12 (of 12 total)
Author Posts
May 16, 2015 at 11:53 pm 44170
Alexandre Hi I have a problem when editing a post that had been posted directly from the admin it doesnt show any line breaks How can i see the line breaks when editing those posts ? If the article has been posted using WPUF, then it show the line breaks when editing it Tx for your help as this is very important
May 17, 2015 at 10:42 am 44181
Nayem Nayem

Hello Alexandre,

Can you please provide a screenshot here?. It will help me to find out the solution.

Thanks.

May 17, 2015 at 4:24 pm 44225
Alexandre Alexandre

Hi Nayem,

Tx for your reply

Lets say i have a post like this on my site published before i installed WPUF :

this is some sample text about the post

this is some sample text about the post

this is some sample text about the post

When i edit it with WPUF form, then i see this :

this is some sample text about the postthis is some sample text about the postthis is some sample text about the post

No more line breaks

Is this more explicit ?

Tx for your help

By the way, we just noticed a similar problem happens on the WPUF profile form :

when filling the “infos” field like this :

my infos
my infos
my infos

then after clicking on “update the profile” the result is :

myinfosmyinfosmyinfos

Tx for your help to solve this bug

Alex

May 17, 2015 at 4:52 pm 44235
Nayem Nayem

Hello Alexandre,

I have checked in my side. Everything is working fine here. We have fixed in our latest version. Please make sure that you are using the latest version which is v2.2.7.

Thanks.

May 17, 2015 at 5:13 pm 44244
Alexandre Alexandre

Hi Nayem

Tx for your reply

Yes we use the latest version V2.2.7

our theme is Jarida Tielabs (#2 best seller on Themeforest)

Tx for your help,

Alex

May 17, 2015 at 5:35 pm 44253
Nayem Nayem

Please switch to a default theme and check. If the problem remain then please let me know.

May 17, 2015 at 6:53 pm 44267
Alexandre Alexandre

Hi

Just tested it under “Twenty Fifteen” default theme of WP

Same problem

Last version of WP

so it doesnt come from the theme

May 17, 2015 at 7:00 pm 44269
Nayem Nayem

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

May 17, 2015 at 7:37 pm 44273
Alexandre Alexandre

Hi Nayem

I just sent you the access to our test site

you can try the profile page :

/profil

and then edit the “infos” field, and put some line breaks

you will see the line breaks disappear when submitting the update

May 18, 2015 at 1:13 pm 44334
Nayem Nayem

Hello,

I have got the issue. I will notify to our developer about this. Hope they will fix it in our next release.

Thanks.

May 18, 2015 at 2:07 pm 44338
Alexandre Alexandre

Ok

Let me know if you have any patch

by the way, how often do you guys release a new version of WPUF just to have an idea of how often we will have to update

tx

May 19, 2015 at 3:47 pm 44482
Nayem Nayem

Hello,

We will update within this month. Please keep patience.

Thanks.

May 19, 2015 at 5:55 pm 44500
Alexandre Alexandre

ok fine, thanks

Alex

Viewing 12 Posts - 1 through 12 (of 12 total)