This topic contains 13 reply and 4 voices, and was last updated by Alexander 5 years, 5 months ago
Viewing 13 Posts - 1 through 13 (of 13 total)
Author Posts
May 6, 2014 at 10:44 pm 20000
Alexander Hi, My setup is : Wordpress 3.9 WPML 3.1.5 WP User Frontend PRO 2.1.9 I use WPML plugin and start to develop user forms in "WP User Frontend PRO" on my local computer. I have the following problem: I set "Redirect To a custom URL"="home page" option in "Edit Form Post Settings", but when I submit post in frontend, redirection is not executed. Please help me, I need some solution of link redirection problem for my new project.
May 7, 2014 at 11:23 pm 20099
Oritro Ahmed Oritro Ahmed

Hello Alexander,

Can you provide a screenshot of your form settings? We could understand better how you did it !

May 8, 2014 at 10:35 pm 20166
Alexander Alexander

Hello Ahmed,

This is screenshot of “WP User Frontend Pro” form setting :
null

This is result screenshot after the post “Submit” :
file://localhost/C:/result.jpg

Thanks,
Alexander

May 9, 2014 at 2:43 am 20178
Alexander Alexander

Hello Ahmed,

This is screenshot of “WP User Frontend Pro” form setting :
Settings

This is result screenshot after the post “Submit” :
result

Thanks,
Alexander

May 9, 2014 at 12:17 pm 20185
Kevin Kevin

I have the same problem, when you summit the wheel just spins, however if you open a new post page in a new tab the post is there. It happened before however after the plugin updated it cleared the problem for a few weeks before it came back.

Looking forward to an question, thanks

May 9, 2014 at 10:50 pm 20220
Kevin Kevin

Sorry I meant answer

May 12, 2014 at 6:17 am 20302
Mahi Mahi

Have you guys tried this solution?:

http://docs.wedevs.com/stuck-in-a-endless-loop/

May 14, 2014 at 12:35 am 20402
Kevin Kevin

I looked up the Wp-config.php and it was already set at flase. I changed it to true and then back thinking that would work however nothing changed, it’s still not working.

I also have another problem with the plugin regarding tags, when you are entering tags it bring a list of used tags which get in the way of the submit button, how do we sort that one out too.

May 17, 2014 at 12:48 am 20582
Alexander Alexander

Hi Kevin,

Have you WPML or other installed plugin, that redirect link?

Alexander

May 17, 2014 at 1:23 am 20584
Kevin Kevin

Thank you for getting be to me, with regarding the spinning wheel I deactivate a plugin last night and it cleared the error, the plugin is called WP clean up hope this helps you.

The problem with the tags and a huge list of tags which have been used before covering the submit button, any ideas on that one? Enclosed a screen shot.

Thank you 
Kevin

May 17, 2014 at 8:06 am 20587
Mahi Mahi

Please provide your site url, user login and password so we can check it. Also mark your reply as Private reply to keep it safe.

May 17, 2014 at 8:55 am 20590
Kevin Kevin This reply has been marked as private.
May 17, 2014 at 9:10 am 20592
Mahi Mahi

Hello Kevin,

I just tested and seems to me working fine! Auto tag suggestions always shows when you start typing and you have to click on them to select one by one by comma.
used Google chrome as browser.

May 17, 2014 at 7:51 pm 20622
Alexander Alexander

Hi,

I understand that exist the redirection link conflict between of WPML plugin and WP User Front End Pro plugin.
I set option “disable browser language redirect” in WPML plugin and “Redirect To a custom URL”=”home page” option in WPUserFrontEndPro plugin, but conflict exist anywhere.

When I deactivate WPML plugin the post submit operation is executed perfectly.

I need to use WPML plugin in my site for multilingual support.
What solution in this situation?

Viewing 13 Posts - 1 through 13 (of 13 total)