Home Forums Theme Support Dokan Live Search

This topic is: resolved

This topic contains 11 replies, has 2 voices, and was last updated by  towhid 4 years, 3 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #38704

    membie
    Member
    Post count: 86

    Hi there,

    Live search doesnt work for me, it just works normally. Strangely enough though, when I installed the Instant search plugin: https://wordpress.org/plugins/instantsearch-for-woocommerce/ the Dokan live search worked. Then weh I disabled the Instant search, Dokan live search didnt work again.

    Thanks ๐Ÿ™‚

    #38716

    towhid
    Participant
    Post count: 4505

    Hello Membie,

    I have reproduced this issue but failed. Everything is working fine for me. Try to clear the browser cache also make sure you have set your permalinks as post name and product. Please navigate to Settings->Permalinks and Set your permalinks as Post name and Product. Please check and let me know.

    Thank You ๐Ÿ™‚

    #38763

    membie
    Member
    Post count: 86
    This reply has been marked as private.
    #38804

    towhid
    Participant
    Post count: 4505

    Hello Membie,

    I did not see any error but only the “coming soon” message, the link you have provided to me.

    You can disable all your plugins except Dokan,Live Search and switch to a default theme of WordPress like- Twenty Twelve, Twenty Thirteen, Twenty Fourteen and let me know the results.

    Thank You ๐Ÿ™‚

    #39057

    membie
    Member
    Post count: 86

    Hi,

    I have disabled everything except Dokan, live search and woocommerce, and changed to twenty thirteen, and it is not working.

    Thanks ๐Ÿ™‚

    #39082

    towhid
    Participant
    Post count: 4505

    Please provide your login details by using this form – http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #39097

    membie
    Member
    Post count: 86

    Done ๐Ÿ™‚

    #39124

    membie
    Member
    Post count: 86

    I sent the wrong login link, so sent it again sorry :/

    #39131

    towhid
    Participant
    Post count: 4505

    Hello Membie,

    I have got your details and login successfully into your site. Please allow me some times to check the issue.

    Thank You ๐Ÿ™‚

    #39165

    towhid
    Participant
    Post count: 4505

    Hello Membie,

    I have checked your site and noticed live search is working fine. Can you please check yourself and let me know the result.

    Thank You ๐Ÿ™‚

    #39168

    membie
    Member
    Post count: 86

    Hi Towhid,

    It is working fine now – must be a theme related issue?

    Thanks ๐Ÿ™‚

    #39170

    towhid
    Participant
    Post count: 4505

    Hello Membie,

    I have reproduced this issue on our theme but did not get any inconsistency.

    But Whatever I am glad to know know that the problem has been solved. I am going to mark the topic as resolved.

    Thank You ๐Ÿ™‚

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Live Search’ is closed to new replies.