Home Forums Plugin Support WP User Frontend (Free Version) Long form problem

This topic is: not resolved

Tagged: ,

This topic contains 11 replies, has 3 voices, and was last updated by  towhid 3 years, 9 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #55100

    dayan okolov
    Member
    Post count: 8

    Hi
    I am sure there is bug, i installed wordpress on localhost and installed only WP User Frontend plugin,
    The problem is the field number is limit to 59, after adding 70 fields …..and clicking publish or update button,
    the page reload and shows only 59 fields?????
    What ever i do same result.
    Please is this limit in the free version? does the pro version has same limit?
    Please check
    thank you.

    #55181

    towhid
    Participant
    Post count: 4505

    Hello Dayan,

    I have tried to reproduce this issue but failed. It could be a has a chance of theme or plugin conflicts. You can disable all your plugins except User Frontend and switch to a default theme of WordPress like- Twenty Twelve, Twenty Thirteen, Twenty Fourteen and let me know the results.

    Thanks

    #55229

    dayan okolov
    Member
    Post count: 8

    Actually, am on default theme and as i mentioned, i made clean install on localhost and i have only (WP User Frontend plugin) no other plugins at all.
    Please any help or this because of free version?
    Thank you

    #55235

    dayan okolov
    Member
    Post count: 8

    Please just try to create form with more than 70 fields or even elements and click on update or publish button, wait until page fully reloaded,then you will see and understand what i mean (only 59 elements or fields are there not 70 or even 60)!
    thank you

    #55289

    towhid
    Participant
    Post count: 4505

    Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #55307

    dayan okolov
    Member
    Post count: 8

    Hi,
    Thank you for replay, i told you it's on localhost on computer, beside i saw similar thread also with same problem on pro version:
    Form Fields Disappearing in WP User Frontend Pro

    So am not the only one with this problem, please note (am on default theme and as i mentioned, i made clean install on localhost and i have only (WP User Frontend plugin) no other plugins at all. ).

    Please just try to create form with more than 70 fields or even elements and click on update or publish button, wait until page fully reloaded,then you will see and understand what i mean (only 59 elements or fields are there not 70 or even 60)!
    thank you

    #55981

    dayan okolov
    Member
    Post count: 8

    Hi, any updates on this issue?
    thank you

    #55994

    towhid
    Participant
    Post count: 4505

    Hello Dayan,

    The topic who had posted had marked that it will be “memory allocation error”. He will check and want to let me know. But still he did not reply.

    So, that I am not sure what could be the problem.

    Also, I have tried to reproduced this error on my trial server but did not get any inconsistency.

    Can you please check the memory allocation size in php.ini and let me know the result.

    Thanks

    #56016

    dayan okolov
    Member
    Post count: 8

    Hi, i already did and increased it to 500 MB, but no luck same bug.

    #56326

    dayan okolov
    Member
    Post count: 8

    Hi
    Please check the error on your demo:
    I added 60 fields but it shows only 57 with this error message:
    (Notice: Undefined index: label in /home/wedevs/public_html/demo/wpuf/wp-content/plugins/wp-user-frontend-pro/admin/template.php on line 22)
    And try to change (Comment Status), after click update will not save the changes!!!
    Form error

    Thank you

    #56339

    Nayem
    Moderator
    Post count: 6480
    This reply has been marked as private.
    #64816

    towhid
    Participant
    Post count: 4505

    Hello,

    Sorry for my late reply. I did get any fault while uploading 76 fields.

    Our demo is not uptodate. So that you get an error.

    Also, I have inserted 76 fields in the free version. I did not get any error or fault.

    Can you please remove the existing version and install a new version and let me know the result.

    Thanks

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Long form problem’ is closed to new replies.