Home Forums Plugin Support WP User Frontend Pro Major Problems – Time Sensitive

This topic is: not resolved

This topic contains 27 replies, has 5 voices, and was last updated by  Tareq Hasan 4 years, 9 months ago.

Viewing 15 posts - 1 through 15 (of 28 total)
  • Author
    Posts
  • #23770

    ManaKio
    Participant
    Post count: 77

    I'm having a serious problem.

    I currently have version 2.2.1
    When I upgraded to version 2.2.1 I lost a submission form (don't know how) and now I can't access the dashboard tabs.

    I'm not sure how long this has gone on since we are preparing to launch our site.

    I then upgraded to 2.2.3 and the wp-admin menu bar re-appeared on the front end and I couldn't shut it down.

    I need several downgrade options between 1.9.3 to 1.9.7 immediately!

    Please help… (After we get this fixed I will help you figure out why it happened)

    Thanks…

    #23797

    Sk
    Moderator
    Post count: 371

    hello ManaKio,

    Maybe you don't update your plugin in proper way. when you update plugin you should deactivate and active the plugin immediate after update.

    If you already done this and it doesn't solve the error, then please send your site access in a private reply.

    Thank you.

    #24001

    ManaKio
    Participant
    Post count: 77
    This reply has been marked as private.
    #24046

    ManaKio
    Participant
    Post count: 77

    Do you think you will have time to look at this before your vacation? It would mean a lot to me to get this fixed. Right now I have a couple of user-roles that cannot create new projects.

    Thanks.

    #24048

    Kevin
    Member
    Post count: 46

    We just had the same thing happen… and are launching this Friday (In the same boat ManaKio).

    I looked all over for guidelines on updating the WP User Front End plugin and couldn't find any in the documentation. Luckily I have a backup that I'm going to restore. Hopefully it won't happen again if I deactivate and then update.

    If there is a link with documentation on updating please share.

    #24050

    ManaKio
    Participant
    Post count: 77

    Thanks for the validation Kevin and the reply.

    I went back as far as I could with my backups (vaultpress) but by the time I caught it, I had done too much on the site.

    I'm waiting for my next backup to cycle and then I'm going to try a couple of fixes since I'm not getting any more assistance. It's been almost a week since I started addressing this.

    Chow…

    #24131

    ManaKio
    Participant
    Post count: 77

    I am very disappointed that you have not even given me the courtesy of a reply. I hope you enjoy your Ramadan holiday, it's nice to know you hold yourselves to a higher law, a higher power, and to higher ideals.

    However, I regret to say, your religious practices have failed to reflect through on your services with me.

    You asked me for access to my site almost six days ago. Three days ago I enabled that access for you, well before you were to go on holiday.

    The very least you could have done is respond to me and let me know you were working on this or at the very least you could have logged onto my site and taken a brief look.

    Now I'm left hanging in the wind and your support and service does not leave me with a desire to upgrade my accounts any further with you.

    You seem to have a few great products here and in this industry, support is everything. If you are unable to support your work, you will not be able to grow.

    Please let me know if the problems I'm having can be fixed or if I need to find other solutions.

    Thank you…

    http://wedevs.com/support/topic/major-problems-time-sensitive/

    #24173

    ManaKio
    Participant
    Post count: 77

    Did you solve your problem Kevin?

    #24174

    Mahi
    Member
    Post count: 1555

    Hello Manakio,

    We are so sorry for inconvenience. As you know all dev team members went holiday including Saikat so support flow become very slow.

    I just logged in to your website and went to plugins/ area but surprisingly i can't see WP User Frontend PRO plugin listed there! and funny thing is WP User Frontend menus are showing on left side!

    Can you please check this issue?

    Also, please do :

    1. Remove the plugin.

    2. Upload and install the plugin again.

    see is you still having the issue?

    #24203

    ManaKio
    Participant
    Post count: 77

    Sorry but I'm not sure what you mean it was there but it wasn't there?

    This is a multisite environment, do you know how to navigate a multisite environment?

    I have disabled and re-endabled the plugins several times and several ways.

    I need access to earler versions to see if this is part of the problem.

    If I delete the plugins and then re-install them, will I lose all of my ‘projects' and ‘forms'?

    It looks like I'm not the only one who has experienced this.

    There needs to be a simple way of downgrading these plugin's without going all the way back to the first plugin I purchased.

    #24204

    ManaKio
    Participant
    Post count: 77

    For your information:
    I have disabled and re-enabled them both as site dependent plugins and as network plugins.

    I have disabled all of my cache plugins as well as ‘user-role-editor-pro' and ‘admin-menu-editor-pro'

    I have disabled every plugin that was installed after this plugin.

    This all started with a recent upgrade (of your plugin) ‘I'm not sure which one'.

    I have disabled project manager and checked user front end pro.
    I have disabled user front end pro and checked project manager.

    All with the same results (You cannot switch between tabs under settings)
    So what hook manages that?

    Project manager is stuck on ‘page settings' tab under “settings”
    If I disable project manager front-end I can access the “General” tab but not the “email settings” tab

    My fear is that if I completely disable and delete the plugins from my dashboard, will my users loose there projects?

    I can see that I can export and save my forms in ‘user front-end' but there is no feature to export or save projects.

    I'm about to do a full backup and completely remove them from my system and re-install them from the original plugins but it would be nice to have downgrade options.

    This really needs to be elevated to one of your primary developers.

    I have helped several plugin developers find and fix issues but this one is beyond my ability to understand since it is only your plugins that are affected. No other plugins are having this problem.

    #24215

    ManaKio
    Participant
    Post count: 77

    OK, I have completely deleted the entire suite of plugins and re-installed them.
    No Change…

    I removed: (deactivated and then uninstalled)
    Project Manager Pro
    Project Manager Pro Frontend
    User Frontend Pro
    User Frontend Pro Buddypress

    I then re-installed them in that same order.

    Forms were still there
    Projects were still there
    Settings were still there

    Still cannot switch between tabs under settings on either plugin

    So upon uninstall it is leaving everything in the database (as is) Nothing is removed from the database.

    So how do I remove EVERYTHING from the ENTIRE database that is associated with these plugins so that when they are re-installed we are starting from scratch?

    Please read ALL of my posts before you ask me if I have done this or that and before you tell me to do something I have already done.

    ALSO – What I Do Not like about 2.2.3 is that it makes my admin menu bar visible on the front end when users are logged in, something I manage and have disabled through “Hide Admin Bar” a plugin I have used for years that has never been overridden by any other plugin ever.

    Thank you…

    #24219

    Tareq Hasan
    Keymaster
    Post count: 2831

    Hello James,

    Sorry for all the trouble you had, I am here to fix your problems. So can please go again with your issues and let me know which ones needs to be fixed right-away.

    About the plugin settings tab problem, I see its coming from your theme. It's just a line of CSS thats hiding the form table in the plugin settings page. /seeme-child/role-admin.css
    [css]table.form-table:nth-child(6) {
    display: none!important;
    }[/css]

    Just remove that line or don't load that CSS file in admin area.

    #24221

    ManaKio
    Participant
    Post count: 77

    Thank you Tareq,

    That code was in there for a long time and has to do with non-admin's. It is redundant and not needed anymore so I removed it and still have the same problem.

    When accessing both the project manager and the user frontend you cannot move between tabs under settings.

    You can however move between tabs under tools in user frontend.

    Also, when setting up a new form or trying to link the buddypress fields to the form it give me a “you do not have sufficient permissions to access this page.

    again, i have deactivated every possible plugin that could cause a conflict and it keeps happening. there was even another user ‘kevin' who had this problem as well but I have not heard back from him to see if he's fixed it.

    Something is not allowing the plugin dashboard to move between tabs. We need to look at how it's doing that and if we know exactly what functions are called to trigger the jump between tabs we can start to find possible conflicts or errors in the database.

    Thanks for your help. I would really hate to have to find a separate solution…

    James…

    #24222

    ManaKio
    Participant
    Post count: 77

    I just accessed my account from a separate browser (safari) and I can now go between tabs under settings. However, I'm still getting the access page error when I try to connect with buddypress in the registration forms.

    So at this point, It seems as though the only problem I'm left with is the buddypress link issue. I will try a couple more fixes and see if I can isolate that as well…

    It's also still not working in Firefox but I'm going to clear the browsers cache, the system cache, and the cloud servers as well and see if that fixes it.

Viewing 15 posts - 1 through 15 (of 28 total)

The topic ‘Major Problems – Time Sensitive’ is closed to new replies.