Home Forums Plugin Support WP User Frontend (Free Version) Maps in front end form not working

This topic is: not resolved

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  jman057 5 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9354

    jman057
    Participant
    Post count: 16

    Hi Tareq,

    I recently noticed that the maps in some of the forms aren't displaying, instead there is a empty space. What is interesting is that the map in one of the forms is working just fine, while in the other two forms it's not. I've reverted to default twenty-twelve theme and disabled all plugins other than wpuf. I've tried creating a new form, and previewing the form (i.e. from the wpuf admin page) however nothing seems to have an effect, and only the one map on the one form works. To show you I have created a couple of pages with one working and one non-working map field:
    * http://researchstudies.com.au/maptest2/
    * http://researchstudies.com.au/maptest1/
    Any tips would be great, please let me know if you would like admin access to the site.

    Many thanks!

    Jamie

    #9358

    Tareq Hasan
    Keymaster
    Post count: 2831

    I could see the map on the maptest2, not on maptest1. Can you please download the plugin again and try? It should fix the maptest1 problem.

    #9374

    jman057
    Participant
    Post count: 16

    That worked!

    Next time I'll just try that first… thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Maps in front end form not working’ is closed to new replies.