Home Forums Plugin Support WP User Frontend Pro Max. files (images) doesn't seem to work

This topic is: not resolved

This topic contains 4 replies, has 3 voices, and was last updated by  Jonthan 5 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #9190

    Jonthan
    Participant
    Post count: 4

    So far, this plugin has worked very well and I am happy with it.

    I have a form which uses the ‘Custom Fields – Image Upload' field. I have the ‘Max. Files' set to 8… yet I was able to upload 10+ images. Am I doing something wrong?

    Thanks,

    -JRW

    #9262

    Mahi
    Member
    Post count: 1555

    so sorry, for late reply. Still you are having this issue? if so, then possible to share login details to check it further? reply as private.

    #14333

    Jonthan
    Participant
    Post count: 4

    I am back working on this project once again. I just tried a new wordpress installation with frontend pro and still see this issue. You should be able to easily replicate it.

    Create a form with an image upload field. Set the maximum file uploads to 2. Then load the form and try uploading 3 or more images. It will work with no errors or warnings. When the data from the form is displayed, all of the images are there.

    The limit number of files uploaded does not seem to be working. Can you please look into this and offer a solution.

    Thanks,

    -JRW

    #14335

    Tareq Hasan
    Keymaster
    Post count: 2831

    Which browser are you trying?

    I just tested and it works fine!

    #14337

    Jonthan
    Participant
    Post count: 4

    Interesting. I actually have my installation down as I'm working on a few things now, but I have been working in Chrome. Try it in Chrome and see what happens.

    Thanks for the quick reply.

    -JRW

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Max. files (images) doesn't seem to work’ is closed to new replies.