Home Forums Theme Support Dokan /my-account Page Messed Up (Plugin)

This topic is: not resolved

This topic contains 10 replies, has 2 voices, and was last updated by  Nayem 4 years, 3 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #34933

    grhawkins
    Member
    Post count: 45

    I installed the latest version of the Dokan plugin (1.4) on a new WordPress theme I purchased to test everything out on since the last theme I purchased had too many issues.

    1) When I access the /my-account page as a visitor of the site I see the options to Login or Register (this is fine). However, there's another radio bubble at the bottom of the page under those options that is showing.

    I confirmed the Dokan plugin is causing that issue by deactivating Dokan plugin and going to that page. Then activating it again. When the Dokan plugin is deactivated that section disappears. Can you fix it so that it doesn't appear when the Dokan plugin is activated?
    Screenshot: http://screencast.com/t/eLq9ikEjqJ

    As you can see in this video, it expands more field boxes at the bottom that shouldn't appear when “I am a customer” or “I am a seller” is checked:
    Video: http://screencast.com/t/EfvGEE7HTqK1

    2) I'm not sure if this is because of the first issue mentioned above, but when I fill out the field boxes I receive an error when I click the “Register” button not allowing me to register as a customer or seller.
    The error reads: “ERROR: Anti-spam field was filled in.

    Screenshot: http://screencast.com/t/ZXq8230n
    Video: http://screencast.com/t/fKm9YNF9DB

    I have provided /wp-admin credentials and FTP info below in the private response.

    #34935

    grhawkins
    Member
    Post count: 45
    This reply has been marked as private.
    #34959

    Nayem
    Moderator
    Post count: 6480

    Hello grhawkins,

    Please make sure that you have inserted the shortcode in your my account page only one once. Please check and let me know.

    Thank you ๐Ÿ™‚

    #34962

    grhawkins
    Member
    Post count: 45

    The only shortcode on the /my-account page is [woocommerce_my_account]

    I'm pretty sure there's something with the plugin. I deactivated the plugin and what I showed in the screenshot doesn't appear. Once the plugin is activated it shows up again.

    Can you log in and take a look?

    #34976

    Nayem
    Moderator
    Post count: 6480

    Hello grhawkins,

    Please allow me some time to check in your site. I will be back to you soon.

    Thank you ๐Ÿ™‚

    #34982

    Nayem
    Moderator
    Post count: 6480

    Hello grhawkings,

    I have checked your site. I think there is a problem in your current theme which you are using. I have tested with the WordPress default theme but everything was working fine. Please check with a default theme.

    Thank you ๐Ÿ™‚

    #34983

    grhawkins
    Member
    Post count: 45

    Do you know what specifically from the current theme would be causing this issue? It seems as though regardless of the theme I choose to use the Dokan plugin with I run into some kind of issue.

    If I can identify the issue with the current theme that's causing this problem then I'd be more than willing to pay or find someone on my own time to fix it for me (as I don't know what to look for).

    P.S. I'm trying to use this theme and not the default WordPress theme. The point of releasing the plugin was so that customers could use it on any theme, but I seem to be running into issues/problems with almost every theme I've tried using with the Dokan plugin.

    #34987

    Nayem
    Moderator
    Post count: 6480

    I have to discuss with me developer team about this. Please allow me some time and i will be back to you very soon after discussion with them.

    Thank you ๐Ÿ™‚

    #34999

    grhawkins
    Member
    Post count: 45

    Thank you Nayem, you've been of great support over the months.

    My main point and concern would be that–regardless of the theme being used, by me or any other customer, the plugin should work seamlessly with most if not all themes. Correct?

    I'm just trying to point out any issues I run across in hopes that these issues are already being addressed or fixed in future releases so that other customers don't run into the same problems.

    #35008

    grhawkins
    Member
    Post count: 45

    Nayem,

    I switched to the WordPress ‘Twenty Fifteen' theme and don't see the extra radio buttons at the bottom, but still receive the error when I try to register.
    Screenshot: http://screencast.com/t/cVYdkdQgw7lL

    #35022

    Nayem
    Moderator
    Post count: 6480

    Hello grhawkins,

    I have tested with the default theme in my side and i have also registered but i did not get any error here. We do not have any anti spam system in our Dokan. Please deactivate your all plugin except Dokan and then register again if the error remains then please let me know.

    Thank you ๐Ÿ™‚

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘/my-account Page Messed Up (Plugin)’ is closed to new replies.