This topic contains 8 reply and 2 voices, and was last updated by towhid 5 years, 1 month ago
Viewing 8 Posts - 1 through 8 (of 8 total)
Author Posts
June 6, 2015 at 10:14 pm 46318
towhid Hi, I have updated the dokan plugin. The seller account dashboard is not aligned with the theme line and it shows larger than it should. pls see screenshot. https://www.dropbox.com/s/3281hm39o4qs307/screenshot-homepage.jpg?dl=0 Also when I click on the Subscription tab in the seller account dashboard the membership packages don't show orizontal, the same as you have in your dokan subscription page. pls see screenshot. https://www.dropbox.com/s/nvru93srcq93gpa/screenshot-shop.jpg?dl=0 What can i do to solve those issues ? Thank you very much, Julia
June 6, 2015 at 10:19 pm 46319
Iulia Iulia

So sorry…those are the links below:

https://www.dropbox.com/s/84wz5sqheia9rd5/subscription-page.jpg?dl=0

https://www.dropbox.com/s/kfpxzjpiclu6b9l/seller-account-dashboard.jpg?dl=0

June 6, 2015 at 10:30 pm 46320
Iulia Iulia

Another very important issue is that when i click on the login/registration button I have this page with double registration forms. Can you pls help me? All I want is to have 1 Login/registration form.

this is the screenshot:

https://www.dropbox.com/s/jmltx0g51s38kxc/login-registration-form-double.jpg?dl=0

Thank you again,

Julia

June 7, 2015 at 5:42 pm 46370
towhid towhid

Hello Julia,

Make sure you have set your permalinks as post name and product. Please navigate to Settings->Permalinks and Set your permalinks as Post name and Product. Please check and let me know.

Thanks

June 8, 2015 at 1:28 pm 46455
Iulia Iulia

Hi,

I have checked the settings and they are set properly.

Pls help me to have those 3 issues fix.
1) the seller dashboard is not within the right frame compared with the website.
2) subscription tab in the seller dashboard
2) the double entry for login/registration box.

Thank you,

Julia

June 8, 2015 at 3:34 pm 46474
towhid towhid

Please provide your login details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

June 8, 2015 at 6:12 pm 46507
Iulia Iulia

Hi Towhid,

i have submitted all the login info.

Thank you,

Julia

June 9, 2015 at 12:40 am 51493
Iulia Iulia

Hello?

Pls can someone help me? I have submitted my details more than 6 hours ago…I am a bit disappointed with your customer service…
Pls help,

Julia

June 9, 2015 at 11:27 am 51519
towhid towhid

Hello Julia,

I am sorry for my late reply. I have fixed all those issue you have mentioned. Can you please check your site now and let me know if you have any other error to fix.

Thanks

Viewing 8 Posts - 1 through 8 (of 8 total)