Home Forums Plugin Support WP User Frontend (Free Version) New install not allowing member to post

This topic is: resolved

This topic contains 4 replies, has 3 voices, and was last updated by  Shane 5 years, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13699

    Marcus
    Member
    Post count: 19

    I've re-installed everything including WP on ichoicerater.com and I'm still having the issue when a user signs up through Paid Memberships Pro the Validity: is set to “1970-01-01 0:00:00″ and member cannot add a post. (http://wedevs.com/support/topic/wanted-freelancer-to-assist-with-install/)

    If I update the user provide to Validity: ‘unlimited’ the member can add a post.

    How do I make PMPRO set Validity: to “unlimited” when a member signs up with a PMPRO registration form?

    #13700

    Marcus
    Member
    Post count: 19
    This reply has been marked as private.
    #13704

    Tareq Hasan
    Keymaster
    Post count: 2831

    Seems like you forgot this?
    paid memberships pro

    You MUST have to set the expiration, otherwise WPUF will not be able to set the expire date. For unlimited duration, try setting the date a very higher value.

    #13717

    Marcus
    Member
    Post count: 19

    Got it, I'm up and running now, thanks for your help!

    #14514

    Shane
    Participant
    Post count: 2

    I was having this same exact problem, Validity: is set to “1970-01-01 0:00:00″ after user pays and then cannot post. I set the expiration and it's still doing the same thing. Any idea why? Trying to prevent having to manually set the expiration date and seems to only work when set to “unlimited”.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘New install not allowing member to post’ is closed to new replies.