Home Forums Plugin Support WP User Frontend Pro no post images on buddypress activity wall

This topic is: not resolved

This topic contains 9 replies, has 2 voices, and was last updated by  Nayem 4 years, 2 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #37763

    Tom
    Member
    Post count: 6

    Hi,

    Is anyone else having trouble integrating the output from the frontend user forms to buddypress activity walls? Everything appears just fine apart from images from the image upload custom field. I've put a similar query on the buddypress support forum so fingers crossed someone will be able to help!

    Any ideas what I have done wrong, or if it is not possible for some reason?

    Thanks in advance,

    Tom

    #37786

    Tom
    Member
    Post count: 6

    bump? ๐Ÿ™‚

    #37832

    Nayem
    Moderator
    Post count: 6480

    Hello Tom,

    I am really sorry for being late and it was weekend here.

    I am not clear about your question. Can you please describe me in more details with a screenshot?.

    Thank you ๐Ÿ™‚

    #37904

    Tom
    Member
    Post count: 6

    Hi,

    Thanks for responding so quickly, I really appreciate you getting back to me over the weekend!

    Apologies for not making more sense ๐Ÿ™‚ I have created a custom form which includes a post title, post content and an image upload option. However, while the completed title, content and image appear on the personal activity page (see screenshot 1) the image doesnt appear on the site wide activity (SWA) page (see screenshot 2).

    As you can see, screenshot 1 shows the full post perfectly, including image, but screenshot 2 shows the SWA page, which displays the posts but without the image. Not sure if this is a Buddypress issue or a Frontend User problem. I put a similar query on the Buddypress page and they told me to ask here because they said pictures should appear on the SWA page as default.

    Any ideas of where I need to look to poke around would be much appreciated!

    Thanks in advance,

    Tom.

    #37929

    Nayem
    Moderator
    Post count: 6480

    Hello Tom,

    Please provide your login details by using this form – http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #37964

    Nayem
    Moderator
    Post count: 6480

    Hello Tom,

    I got your details and check that. I have to discuss with our developer team about this. I will back to you after the discussion with them.

    Thank you ๐Ÿ™‚

    #38000

    Nayem
    Moderator
    Post count: 6480

    Hello Tom,

    Actually this feature is not available now in our add-on. But i have forwarded this feature request to our developer team. In our next release this feature will available.

    Thank you ๐Ÿ™‚

    #38084

    Tom
    Member
    Post count: 6

    That's a shame. Is there any way I can do this myself? Any hints where I could look to start?

    Thanks,

    Tom.

    #38190

    Nayem
    Moderator
    Post count: 6480

    Hello Tom,

    Our developer is working on it. They will finish this work very soon. No need to worry about it. Please keep patience.

    Thank you ๐Ÿ™‚

    #38197

    Nayem
    Moderator
    Post count: 6480

    Hello Tom,

    You have to use post title and post body field. If you insert a image in the post body field then it will show in the site wide activity. But you can not show image in the site-wide activity by using custom field like”image upload”.

    You can try from your backend also. After posting from backend with a image in the post body that will show in the site wide activity.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘no post images on buddypress activity wall’ is closed to new replies.