Home Forums Plugin Support WP User Frontend Pro Not compatible with Advanced custom fields

This topic is: not resolved

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  Jack 5 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22035

    Jack
    Member
    Post count: 3

    Hi,

    I have a site that uses Advanced Custom Fields for backend editing, and WPUF for front end editing by users. The ACF plugins ‘date and time picker' http://www.advancedcustomfields.com/add-ons/date-time-picker/ is not compatible with this plugin. Either will work, but not both.

    As ACF has a greater feature set than this plugin, I have to use it. This (WPUF) plugin disables some other ACF functions.

    Can anyone suggest a workaround?

    #22046

    Sekander Badsha
    Member
    Post count: 2067

    Hello Jack,
    We don't provide integration with other plugin. for more details see our terms of service. http://wedevs.com/terms-of-service/

    #22047

    Jack
    Member
    Post count: 3

    Hi Sekander,

    Thanks for your quick reply.

    It's not an integration issue, its a compatibility issue. There's a conflict between ACF and WPUF. As both plugins use custom fields, it's only possible to use one or the other. Maybe other users may benefit from this discovery.

    Thanks.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Not compatible with Advanced custom fields’ is closed to new replies.