Home Forums Plugin Support WP Project Manager Pro Nothing appears in admin dashboard

This topic is: resolved

This topic contains 9 replies, has 3 voices, and was last updated by  Wayne 4 years, 4 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #29011

    Wayne
    Member
    Post count: 8

    I've just bought WP Project Manager and installed it on my s multisite.

    I first installed it and actived it on a subsite and nothing happened, so I tryed network activation and still nothing shows on any admin dashboards??

    Ideally I want to activate it subsite by subsite, can you help please.

    thanks

    #29012

    Wayne
    Member
    Post count: 8

    When I say nothing happens, it activates ok, just nothing appears in the admin dashboard

    #29045

    Nayem
    Moderator
    Post count: 6480

    Hello Wayne,

    Please provide your login details by using this form -http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #29052

    Wayne
    Member
    Post count: 8

    Hi Nayem

    filling in the form now

    thanks

    #29189

    Wayne
    Member
    Post count: 8

    hi did you get the details?

    #29227

    Nayem
    Moderator
    Post count: 6480

    Hello Wayne,

    I got your login details. Please allow me some time and let me check what is going wrong.

    Thank you ๐Ÿ™‚

    #29449

    Sekander Badsha
    Member
    Post count: 2067

    Hello Wayne,

    I have tried logging into your site bizzworkssupport several times, but I got “Server not found”. Please send your correct login credentials.

    Thank you ๐Ÿ™‚

    #29472

    Wayne
    Member
    Post count: 8

    Hi Sekander,

    I've resent them for you

    thanks

    #29481

    Wayne
    Member
    Post count: 8

    it is activated on sitethree of the multisite setup

    #29544

    Wayne
    Member
    Post count: 8

    Hello

    You can close this thread now, my design team have found the problem and fixed the plugin clashes.

    thanks

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Nothing appears in admin dashboard’ is closed to new replies.