Home Forums Theme Support Dokan Orders query not working in front end

This topic is: resolved

Tagged: 

This topic contains 7 replies, has 2 voices, and was last updated by  Nayem 4 years, 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #30365

    Owen
    Member
    Post count: 12

    In the dashboard > Orders are not showing up although in the admin they are.

    I noticed others had a similar problem but the solution wasn't posted.

    I noticed that the function was driven by a query that is cached.

    Is there a reason there is a gap here?

    Any help would be greatly appreciated. I noticed that their is a sync in the updated plugin but I built on the older theme.

    I love your plugin, but this is preventing me from using it.

    #30366

    Nayem
    Moderator
    Post count: 6480

    Hello Owen,

    Please check for your permalinks settings. To set your permalinks you have to Navigate to Settings->Permalinks and Set your permalinks as “Post” name and “Product” and make sure that you have the latest version of WooCommerce(v2.2.8) and also you have the latest version of Dokan(v1.2). Pelase check and let me know.

    I am always here to hear from you. Thank you ๐Ÿ™‚

    #30377

    Owen
    Member
    Post count: 12

    I'm using an older version of Dokan. I'm on the latest version of woocommerce, and I am using pretty permalinks using %postname% and product

    I noticed in the newer version that it now has a order sync function.

    Can you recommend a fix or do you mind getting and posting the fix you implemented in later versions? I made customizations to the theme and it's not feasible for me to update to the newer version in a reasonable time.

    It's evident this is a known issue. Let me know after you do some research.

    Thank you.

    #30453

    Owen
    Member
    Post count: 12

    Any ideas?

    #30502

    Owen
    Member
    Post count: 12

    any luck?

    #30511

    Nayem
    Moderator
    Post count: 6480

    Hello Owen,

    I will discuss this issue with the developer team. If we can reproduce the issue, I will get back to you with a solution.

    Thank you for having patience. ๐Ÿ™‚

    #30730

    Owen
    Member
    Post count: 12

    So it's been a week

    with 0 progress towards understanding the issue.

    I guess you're job here is to be a gatekeeper and deal with simple issues.

    I'll close the ticket since it's seems this help forum is a phasaude

    I'll figure it out myself

    #30760

    Nayem
    Moderator
    Post count: 6480

    Hello Owen,

    I am really sorry for the inconvenience. I checked your issue but in my side its working fine. Make sure that you have made all the WooCommerce pages and check those shortcode.

    Can you please check for your Php version?. Minimum Php version 5.4 will be required and please check your file(.htaccess) permission. It should be minimum 644.

    Please let me know. Thank you ๐Ÿ™‚

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Orders query not working in front end’ is closed to new replies.