Home Forums Plugin Support WP User Frontend (Free Version) Paid Membership Integration: Short Code not working

This topic is: not resolved

This topic contains 2 replies, has 3 voices, and was last updated by  Mahi 5 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8495

    sociallyfamous
    Participant
    Post count: 91

    Hello guys,

    I have the Paid Membership plugin and addon installed for WP User Frontend PRO.

    Today I have tested the first payment. It did come through, however, I want the user to be able to see that he or she has more credits to use now. But for some reason the short codes you provide such as [wpuf_sub_info] and the other produce a blank page. They did work but i think that after the installation of the Paid Membership Addon or Plugin the started to show a blank page.

    Any ideas what could be happening?

    Feraz

    #9026

    qinkqonk
    Participant
    Post count: 23

    hi, im having the same problem…
    but i didnt install the paid membership addon

    can u help us?

    regards,
    bram

    #9043

    Mahi
    Member
    Post count: 1555

    @Feraz – you have to enable

    Charge for posting = yes
    Force pack purchase = yes

    Documentation – http://docs.wedevs.com/paid-memberships-pro-add-on/

    @bram

    without add-ons it will not work as integrated.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Paid Membership Integration: Short Code not working’ is closed to new replies.