This topic contains 1 reply and 2 voices, and was last updated by towhid 4 years, 8 months ago
Viewing 1 Posts - 1 through 1 (of 1 total)
Author Posts
February 1, 2015 at 2:04 am 35433
towhid Hello - I'm working on a site for a client (happy to provide login should it be required in a private message) that has the subscriptions to post one form/post. I am NOT using the sandbox for these, just a back page on the production site. When I used my personal Paypal business API credentials on the User Frontend Pro > Settings > Payments page, the transactions are registered in transactions and the test user can sign up and post, no problems. When I use the client's Paypal business API credentials, the transaction is not registered, the test user can not post. I have been in contact with Paypal and they have identified both accounts as being the same with verification, logging the subscriptions, charging, etc. As well as submitting a support ticket to their merchant services team, I am submitting a ticket here. I am also having the client request new API credentials and will try again with those. Have you run into this issue before? Could it be the plugin? Is there something I haven't tried that I should try?
February 1, 2015 at 11:09 am 35447
towhid towhid

Hello Rebecca,

When your personal PayPal transaction is working fine in here, then you can assume it should work for all other users. I have tips for you, can you please try another client account to test and see. Hope, after then you will diagnose the fault.

Thank You 🙂

Viewing 1 Posts - 1 through 1 (of 1 total)