Home Forums Plugin Support WP User Frontend Pro Paypal API Not Registering Transactions For One API, but Will For Another API?

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  towhid 4 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #35433

    Rebecca
    Member
    Post count: 8

    Hello –
    I'm working on a site for a client (happy to provide login should it be required in a private message) that has the subscriptions to post one form/post. I am NOT using the sandbox for these, just a back page on the production site.

    When I used my personal Paypal business API credentials on the User Frontend Pro > Settings > Payments page, the transactions are registered in transactions and the test user can sign up and post, no problems.

    When I use the client's Paypal business API credentials, the transaction is not registered, the test user can not post.

    I have been in contact with Paypal and they have identified both accounts as being the same with verification, logging the subscriptions, charging, etc.

    As well as submitting a support ticket to their merchant services team, I am submitting a ticket here. I am also having the client request new API credentials and will try again with those.

    Have you run into this issue before? Could it be the plugin? Is there something I haven't tried that I should try?

    #35447

    towhid
    Participant
    Post count: 4505

    Hello Rebecca,

    When your personal PayPal transaction is working fine in here, then you can assume it should work for all other users. I have tips for you, can you please try another client account to test and see. Hope, after then you will diagnose the fault.

    Thank You ๐Ÿ™‚

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Paypal API Not Registering Transactions For One API, but Will For Another API?’ is closed to new replies.