Home Forums Theme Support Dokan Per Product Shipping Countries

This topic is: not resolved

This topic contains 7 replies, has 2 voices, and was last updated by  Brenda 4 years, 7 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #32633

    Brenda
    Participant
    Post count: 170

    For some reason, my test seller is not able to select countries to ship to. I try and it doesn't let me. I have USA and Canada selected in Woocommerce but in the seller dashboard, though the dropdown menu shows up and I select one, I can not add another. I don't see that anyone else has this problem. What may I be doing incorrectly? Thanks! for a quick reply.

    #32645

    towhid
    Participant
    Post count: 4505

    Hello Brenda,

    Can you send me a screenshot for better understanding your problem.

    Thank You ๐Ÿ™‚

    #32647

    Brenda
    Participant
    Post count: 170

    Here's a screen shot. Can only have one country–it won't let me add another (though I can change the country to a different one I can't have more than one). Also–see the red X ? what's that all about?

    #32656

    towhid
    Participant
    Post count: 4505

    Hello Brenda,

    Make sure you have clicked “Add Location” button after select each country. If it is not solve your problem then please check if you have the latest version of the plugin installed. If the issue is happening in Version 1.3 then check for your theme or plugin conflicts. You can disable all your plugins except Dokan and switch to a default theme of WordPress like- Twenty Twelve, Twenty Thirteen, Twenty Fourteen and let me know the results.

    Thank You ๐Ÿ™‚

    #32657

    Brenda
    Participant
    Post count: 170

    I just got the per product shipping plug in today download from your site. Yes, I have clicked “add location” after selecting the country. The new country IS selected but another country is not ADDED. So I must choose to sell in one country only. I can toggle back and forth between different countries but cannot have more than one. That's not OK. I've run through all the plugins and it's not that. I've run it with basic theme (2012) and it's not that. Did all that before sending this query.

    #32668

    Brenda
    Participant
    Post count: 170

    You know, this really seems to be a problem with the edit product page e.g. //mysite.com/product/name-product/edit/ is the problem page. Not working and not properly formatted.

    #32682

    towhid
    Participant
    Post count: 4505

    Hello Brenda,

    Can I have a look your site please.

    Please provide your login details by using this form – http://wedevs.com/provide-login-details/. Also send seller credentials. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #32704

    Brenda
    Participant
    Post count: 170

    @towhid at this time I cannot place you on the site as seller. Once I realized it seemed to be a product page problem (not just the new per product shipping extension I just bought and installed) I sent a note to my internal developer and asked him to review the dashboard. We were having issues with the dashboard tabs not working properly all along (but I have ignored because we cannot use Dokan unless the Stripe Connect works. now that we have Stripe Connect working, we can progress on everything else) so I now believe this is related to that old unresolved problem. If it is not obvious to the developer and he cannot fix it, I'll be back with explicit questions from him to you shortly. Thanks.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Per Product Shipping Countries’ is closed to new replies.