This topic contains 12 reply and 4 voices, and was last updated by Paul 5 years, 3 months ago
Viewing 12 Posts - 1 through 12 (of 12 total)
Author Posts
April 14, 2014 at 9:56 pm 18767
Paul Hi, We have the Dokan Per Product Shipping plugin installed, yet see no setting for it in the front-end: I have the setting enabled, and set as the first priority in shipping settings Cleared browser cache too, is there another setting I need to enable?
April 15, 2014 at 1:34 am 18772
Jay Jay

WOOCOMMERCE–>SETTINGS–>SHIPPING

is shipping enabled there as well?

April 15, 2014 at 1:30 pm 18796
Paul Paul

Hey Jay, yeah think so, take a look:

I also tried deactivating all 3rd party plug-ins, but no change 🙁

April 15, 2014 at 3:23 pm 18804
Nizam Uddin Nizam Uddin

Hello Paul
Please send us your access details as private reply so that we can help you.

April 15, 2014 at 3:36 pm 18805
Paul Paul This reply has been marked as private.
April 15, 2014 at 3:57 pm 18807
Nizam Uddin Nizam Uddin

Hello Paul
Please try now 🙂 There was no name of Per Product Shipping method. I just put a name in this method. Thanks for understanding…

April 15, 2014 at 4:57 pm 18810
Paul Paul

Hi Nizam,

Ah I see, I had just left it with ‘Regular Shipping’ in that field, the default label.

But yes, I can confirm it’s working now. Thanks for your help 🙂

April 16, 2014 at 5:33 pm 18874
Paul Paul

Oh, one last thing.

the sizing for the field isn’t quite right… you can’t see the content of the ‘Country’ field, the price field is too big.

Thanks

April 16, 2014 at 5:59 pm 18877
Nizam Uddin Nizam Uddin

Hello Paul
Screenshot below is from my machine

Have you changed any css/js file of theme? or maybe can create problem any third party plugin.. Thanks for understanding..

April 16, 2014 at 6:04 pm 18878
Jay Jay

Nizam, i am having the same issue on my computers. Work and home. I am using Firefox.

April 16, 2014 at 6:08 pm 18880
Tareq Hasan Tareq Hasan

May be you’ve disabled some countries or added restrictions from your WooCommerce country settings?

April 16, 2014 at 6:14 pm 18881
Paul Paul

I see it correctly in Firefox, but not in Chrome.

Here’s a screen shot of chrome with the drop-down menu open, as you can see all countries are in there.

May 5, 2014 at 2:46 pm 19903
Paul Paul

Will this be fixed in an upcoming update?

Viewing 12 Posts - 1 through 12 (of 12 total)