This topic contains 12 reply and 2 voices, and was last updated by Nayem 4 years, 6 months ago
Viewing 12 Posts - 1 through 12 (of 12 total)
Author Posts
May 12, 2015 at 11:21 pm 43794
Nayem Hi, After I chose this permalink settings (as shown here http://postimg.org/image/fnla5lz0v/) and created .htaccess file in dokan directory, I could NOT log in anymore. Whole site gone into disastrous when no user could have logged in. Whenever user clicked the login page, it will return "HTTP 404 NOT Found" Below is the .htaccess file # /var/www/html/dokan/.htaccess RewriteEngine On RewriteBase /dokan/ RewriteRule ^index\.php$ - [L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /dokan/index.php [L] Nevertheless, the only way to make it work again is to set the permalink this way (http://postimg.org/image/xvk88ydq3/). However, this will not allow vendor's store to be displayed. Please guide me how to troubleshoot this. Thanks Cheers,
May 13, 2015 at 10:49 am 43826
Nayem Nayem

Please provide your login and ftp details by using this form: http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

Thank you 🙂

May 13, 2015 at 2:13 pm 43851
Atilla Atilla

Hi Nayem,

I had submitted the login info.
Thanks

Cheers,

May 13, 2015 at 2:57 pm 43859
Nayem Nayem

I also need your ftp details.

May 18, 2015 at 2:04 pm 44337
Atilla Atilla This reply has been marked as private.
May 18, 2015 at 2:32 pm 44342
Nayem Nayem

Hello Atilla,

I will inform you after finishing our work. Please keep patience.

May 20, 2015 at 4:40 pm 44645
Nayem Nayem

Your ftp is not working. Please provide us correct details.

Thanks.

May 20, 2015 at 5:58 pm 44662
Atilla Atilla

hi,

resubmitted. please check.
thanks

May 20, 2015 at 6:25 pm 44671
Nayem Nayem

Thank you. After finishing my work i will inform you.

May 21, 2015 at 12:22 pm 44760
Nayem Nayem

We have checked your site. You have to contact with your hosting provider. There is problem with your server user permission.

Thanks.

May 22, 2015 at 8:49 am 44867
Atilla Atilla

Hi,

I managing my own server.
I saw vendor logged into my server for 2 minutes, about 20 hours ago, after I die-hardly awaited 2 days.
I had purchased a few wedev products for months, until now it still couldn’t get its basic features to work properly. This is ultra disappointing. I had also checked through wedev documentation, there was nothing mentioned about how to configure permalink settings, as this is actually a big issue which I believed many others also experienced.

Common corporate practice is that root privilege shall NEVER be granted to vendors. This is good for both sides having to deal with potential liabilities, and passing technical audit. Though without the write permissions, I’m expecting if vendor could see what files had been set incorrectly, and please advise me how to correct it, if any.

Kindly advise soonest.
Thanks in advanced.

Cheers,

PS. The more users knew how to use the product, the less they will bother vendors, which is a win/win. So please teach me how to fix the issues. Thank you

May 23, 2015 at 11:59 am 44921
Atilla Atilla

Hello,
any update?
thanks

May 23, 2015 at 1:04 pm 44927
Nayem Nayem

Hello Atilla,

Thank you for your suggestion. Your suggestion will help us to make more strong documentation. Permalinks setting work perfectly for every user. For product it is common setting. But your issue is not with our plugin or any functionality.
I have replied with our feedback after checking your site. I have asked you to check your user permission in the server. Please contact with your hosting provider about this.

Thanks.

Viewing 12 Posts - 1 through 12 (of 12 total)