Home Forums Plugin Support WP User Frontend Pro Plugin breaks Slider in Chrome

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  Nayem 4 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #37050

    Kate
    Member
    Post count: 9

    Hello,

    There seems to be a conflict with the plugin and the Elegant Themes slider. I am using the Nova theme. It works ok in Safari, but not in Chrome.

    It works fine across browsers when not logged in, but breaks once a user is logged in. Eventually the site will be closed to all -registered users only. i will need to send login credentials.

    When I disable the plugin, it works again.

    Any ideas?
    thanks!
    kate

    #37059

    Kate
    Member
    Post count: 9

    Looks like i cant edit my original post.. just to clarify the issue is NOT just in chrome. here is the JS error I am getting:

    Uncaught ReferenceError: plupload is not defined    frontend-form.js?ver=4.1:378 
    WP_User_Frontend.insertImage                         frontend-form.js?ver=4.1:473 
    (anonymous function)                                 jquery.js?ver=1.11.1:2 
    m.Callbacks.j                                        jquery.js?ver=1.11.1:2 
    m.Callbacks.k.fireWith                               jquery.js?ver=1.11.1:2
     m.extend.ready                                      jquery.js?ver=1.11.1:2 J

    The elegant themes slider just hangs. I assume it has something to do with the home page not having a WPUF form id…

    #37141

    Nayem
    Moderator
    Post count: 6480

    Hello Kate,

    Please allow me sometime. I have to discuss with our developer team. I will be back to you at monday because they are in vacation.

    Thank you ๐Ÿ™‚

    #37405

    Nayem
    Moderator
    Post count: 6480

    Hello Kate,

    Please provide your login details by using this form – http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

    #37406

    Nayem
    Moderator
    Post count: 6480

    Hello Kate,

    Please provide your login details by using this form – http://wedevs.com/provide-login-details/. I will have a look what is going wrong.

    Thank you ๐Ÿ™‚

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Plugin breaks Slider in Chrome’ is closed to new replies.