Home Forums Plugin Support WP User Frontend Pro Post Submit Problem

This topic is: resolved

This topic contains 8 replies, has 2 voices, and was last updated by  Tareq Hasan 5 years, 9 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #8320

    saku4388
    Participant
    Post count: 23

    Hello,

    Strange problem is happening after the upgrade.

    I try to create a new FORM but it is not going forward to the listing page. It is showing the LOADING animation and nothing is happening.

    But in backend the post is creating sucessfully.

    the old forms are working fine which are created before the update.

    Here is the link
    http://www.ekarnal.com/submit-your-resume

    #8325

    Tareq Hasan
    Keymaster
    Post count: 2831

    You have a fatal error on post status notifier plugin:

    Fatal error:  Call to a member function has_prop() on a non-object in /home/ekarnal/public_html/wp-content/plugins/post-status-notifier/lib/Psn/Notification/Placeholders.php on line 116
    #8340

    saku4388
    Participant
    Post count: 23

    Hi Tareq

    Thanks for the Help, but i deactivated the plugin and checked it again and still the same issue.

    Also may i know how you get this error, i can't find it in source code.

    #8341

    saku4388
    Participant
    Post count: 23

    Tareq,

    Now im 100% confirmed, The problem is in new Version…

    I update my live version to the new version yesterday but on my localhost i m testing the old version.

    I backup the old version and replaced the new version and i created a new form and it is not working any more.

    I replaced the new version with the old version and refresh the same form and its work like a charm.

    After replacing the new version again it is not working.

    I tried to disable all the plugin but still the same Problem,

    May be the issue with all members but they are not posting because they are not creating a new form.

    Old Forms are working fine. the problem is only with the Newly created form.

    Please fix This ASAP.

    Thanks ‘n' Regards,
    Shabir Virk

    #8344

    Tareq Hasan
    Keymaster
    Post count: 2831

    Do you have installed firebug? Submit the form and keep an eye on firebug console. You'll get an ajax response back. Normally this is a JSON response, but in your case this should be malformed. Let me know.

    #8346

    saku4388
    Participant
    Post count: 23
    <br />
    <b>Warning</b>:  DOMDocument::loadHTML(): Empty string supplied as input in <b>X:\Softwares\Internet\Xampp\htdocs\wp-content\plugins\wp-user-frontend-pro\class\frontend-form-post.php</b> on line <b>295</b><br />
    {"success":true,"redirect_to":"http:\/\/wptest.com\/shabir-virk-454.html","show_message":false,"message":"Post saved"}
    #8347

    Tareq Hasan
    Keymaster
    Post count: 2831

    Hmm, the DOMDocument is the problem and it's generating the warning. Although not a major problem, fixed it. Download the plugin again.

    #8348

    saku4388
    Participant
    Post count: 23

    From Where?

    My Dashboard at http://wedevs.com ?

    #8350

    Tareq Hasan
    Keymaster
    Post count: 2831

    Yes, from your dashboard.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Post Submit Problem’ is closed to new replies.